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Preface

Congratulations on purchasing the drawing/editing software (V-SFT-5) for the MONITOUCH V series.
For your understanding, please read this manual and related manuals thoroughly.

Notes:

1. The copyright of the software is possessed by Hakko Electronics Co., Ltd.
2. Reproduction of the contents of the software and this manual, in whole or in part, without permission 

of Hakko Electronics Co., Ltd. is prohibited.
3. The specifications of the software and the information in this manual are subject to change without 

prior notice.
4. If the specifications of the software do not correspond with the contents of this manual, the software 

specifications have priority.
5. No liability is assumed by Hakko Electronics Co., Ltd. with respect to the influence brought by the 

result of using the software or this manual.
6. You may use this software on a single central processing unit.

About Trademarks

• Windows, Word and Excel are registered trademarks of Microsoft Corporation in the United States 
and other countries.

• All other company names or product names are trademarks or registered trademarks of their 
respective holders.

• The names of the products contained herein are trademarks or registered trademarks of their 
respective manufacturers.



About Manuals

This manual describes the basic operating procedures of the drawing/editing software “V-SFT” version 5 for the 
MONITOUCH V8 series, intended for users who use this software for the first time.
The following manuals are available for the MONTOUCH V8 series:

Manual Name Reference No. Contents

V8 Series Reference Manual 1055NEx Functions of the MONITOUCH V8 series are 
explained in detail.

V Series Macro Reference 1056NEx An overview of macros of V-SFT version 5 as well 
as macro editor operations and macro command 
descriptions are explained in detail.

V8 Series Introductory Manual 
(This manual)

1057NEx An overview of the MONITOUCH V8 series as well 
as basic operating procedures of the configuration 
software are explained in detail.

V8 Series Operation Manual 1058NEx The information related to the operations of the 
V-SFT version 5, such as software composition, 
editing procedure or limitations, is explained in 
detail.

V8 Series Reference Additional 
Functions

1060NEx The functions that are added from the V-SFT 
version 5.1.0.0 to the MONITOUCH V8 series are 
explained in detail.

V8 Series Hardware Specifications 2016NEx Hardware specifications and handling procedures 
of the MONITOUCH V8 series are explained.

V806 Series Hardware Specifications 2017NEx Hardware specifications and handling procedures 
of the MONITOUCH V806 series are explained.

V815 Hardware Specifications 2018NEx Hardware specifications and handling procedures 
of the MONITOUCH V815 are explained.

V808CH Hardware Specifications 2019NEx Hardware specifications and handling procedures 
of the MONITOUCH V808CH are explained.

V8 Series Connection Manual 2201NEx Connections with respective devices and wiring 
diagrams of the MONITOUCH V8 series are 
explained.

V Series DLL Function Specifications 1059NEx An overview and contents of DLL files used for 
Ethernet (HKEtn20.DLL) and CF card 
(VCFAcs.DLL) are explained in detail.



V8 Series Models

The following MONITOUCH V8 series models are available:

Please note that the V series model names are used as listed above in the manuals.

Generic Name Series Model V8 Classification

V series V8 series

V815iX V8i or V8i series

V812iS V8i or V8i series

V812S V8

V810iS V8i or V8i series

V810S V8

V810iT V8i or V8i series

V810T V8

V810iC V8i or V8i series

V810C V8

V808iS V8i or V8i series

V808S V8

V808iC V8i or V8i series

V808C V8

V806iT V8i or V806i series

V806iC

V806iM

V806T V8 or V806 series

V806C

V806M

V808iCH

V808CH





Notes on Safe Usage of MONITOUCH

In this manual, you will find various notes categorized under the following levels with the signal words “DANGER,” 
and “CAUTION”.

Note that there is a possibility that the item listed with  may have serious ramifications.

DANGER Indicates an imminently hazardous situation which, if not avoided, will result in death or 
serious injury.

CAUTION Indicates a potentially hazardous situation which, if not avoided, may result in minor or 
moderate injury and could cause property damage.

• Never use the output function of MONITOUCH for operations that may threaten human life or damage the 
system, such as switches used in case of emergency.  Please design the system so that it can cope with the 
malfunctions of a touch switch.  A malfunction of a touch switch will result in machine accident or damage.

• Turn off the power supply when you set up the unit, connect new cables or perform maintenance or 
inspections.  Otherwise, electrical shock or damage may occur.

• Never touch any terminals while the power is on.  Otherwise, electric shock may occur.
• You must put a cover on the terminals on the unit when you turn the power on and operate the unit.  Without 

the terminal cover in place, an electric shock may occur.
• The liquid crystal in the LCD panel is a hazardous substance.  If the LCD panel is damaged, do not ingest 

the leaked liquid crystal.  If the liquid crystal spills on skin or clothing, use soap and wash off thoroughly.
• For MONITOUCH using a lithium battery, never disassemble, recharge, deform by pressure, short-circuit, 

reverse the polarity of the battery, or dispose of the battery in fire.  Failure to follow these conditions will lead 
to explosion or fire.

• For MONITOUCH using a lithium battery, never use a battery that is deformed, leaks, or shows any other 
signs of abnormality.  Failure to follow these conditions will lead to explosion or fire.

• The power lamp flashes when the backlight is at the end of life or is faulty.  However, the switches on the 
screen are operable at this time.  Do not touch the screen when the screen becomes dark and the power 
lamp flashes.  Otherwise, a malfunction may occur and result in machine accident or damage.

CAUTION

DANGER



• Check the appearance of the unit when it is unpacked.  Do not use the unit if any damage or deformation is 
found.  Failure to do so may lead to fire, damage, or malfunction.

• For use in a facility or for a system related to nuclear energy, aerospace, medical, traffic equipment, or 
mobile installations, please consult your local distributor.

• Operate (or store) MONITOUCH under the conditions indicated in this manual and related manuals.  Failure 
to do so could cause fire, malfunction, physical damage, or deterioration.

• Understand the following environmental limits for use and storage of MONITOUCH.  Otherwise, fire or 
damage to the unit may result.

- Avoid locations where there is a possibility that water, corrosive gas, flammable gas, solvents, grinding 
fluids or cutting oil can come into contact with the unit.

- Avoid high temperature, high humidity, and outside weather conditions, such as wind, rain or direct 
sunlight.

- Avoid locations where excessive dust, salt, and metallic particles are present.
- Avoid installing the unit in a location where vibration or physical shock may be transmitted.

• Equipment must be correctly mounted so that the main terminal of MONITOUCH cannot be touched 
inadvertently.  Otherwise, an accident or electric shock may occur.

• Tighten the fixtures of the MONITOUCH with a torque in the specified range.  Excessive tightening may 
distort the panel surface.  Loose tightening may cause MONITOUCH to come off, malfunction, or be 
short-circuited.

• Check periodically that terminal screws on the power supply terminal block and fixtures are firmly tightened.  
Loosened screws may result in fire or malfunction.

• Tighten terminal screws on the power supply terminal block equally to a torque of 0.5 N•m.  Improper 
tightening of screws may result in fire, malfunction, or other trouble.

• MONITOUCH has a glass screen.  Do not drop or give physical shock to the unit.  Otherwise, the screen 
may be damaged.

• Connect the cables correctly to the terminals of MONITOUCH in accordance with the specified voltage and 
wattage.  Over-voltage, over-wattage, or incorrect cable connection could cause fire, malfunction or damage 
to the unit.

• Be sure to establish a ground of MONITOUCH.  The FG terminal must be used exclusively for the unit with 
the level of grounding resistance less than 100Ω.  Otherwise, electric shock or fire may occur.

• Prevent any conductive particles from entering into MONITOUCH.  Failure to do so may lead to fire, damage 
or malfunction.

• After wiring is finished, remove the paper used as a dust cover before starting to operate MONITOUCH.  
Operation with the cover attached may result in accident, fire, malfunction, or other trouble.

• Do not attempt to repair MONITOUCH at your site.  Ask Hakko Electronics or the designated contractor for 
repair.

• Do not disassemble or modify MONITOUCH.  Otherwise, a malfunction may occur.
• Hakko Electronics Co., Ltd. is not responsible for any damages resulting from repair, overhaul or 

modification of MONITOUCH that was performed by an unauthorized person.
• Do not use a sharp-pointed tool when pressing a touch switch.  Doing so may damage the screen.
• Only experts are authorized to set up the unit, connect the cables, or perform maintenance and inspections.
• For MONITOUCH using a lithium battery, handle the battery with care.  The combustible materials such as 

lithium or organic solvent contained in the battery may generate heat, explode, or catch fire, resulting in 
personal injury or fire.  Read related manuals carefully and handle the lithium battery correctly as instructed.

• When using a MONITOUCH that has an analog switch resolution with resistance film, do not press two or 
more points on the screen at the same time.  If two or more positions are pressed at the same time, the 
switch located between the pressed positions will activate.

• Take safety precautions during such operations as setting change during running, forced output, start, and 
stop.  Any misoperation may cause unexpected machine motions, resulting in machine accident or damage.

• In facilities where a failure of MONITOUCH could lead to accident threatening human life or other serious 
damage, be sure that the facilities are equipped with adequate safeguards.

• At the time of disposal, MONITOUCH must be treated as industrial waste.
• Before touching MONITOUCH, discharge static electricity from your body by touching grounded metal.  

Excessive static electricity may cause malfunction or other trouble.
• The LED lamp on the CF card interface cover illuminates in red when the power is supplied to the CF card.  

Never remove the CF card or turn off the power of MONITOUCH while the LED lamp is lit.  Doing so may 
destroy the data on the CF card.  Check that the LED lamp has gone off before removing the CF card or 
turning off the power of MONITOUCH.

CAUTION



[General Notes]
• Never bundle control cables nor input/output cables with high-voltage and large-current carrying cables such 

as power supply cables.  Keep these cables at least 200 mm away from high-voltage and large-current 
carrying cables.  Otherwise, malfunction may occur due to noise.

• When using MONITOUCH in an environment where a source of high-frequency noise is present, it is 
recommended that the FG shielded cable (communication cable) be grounded at its ends.  However, the cable 
may be grounded only at one end if this is necessary due to unstable communication conditions or for any 
other reason.

• Plug connectors or sockets of MONITOUCH in the correct orientation.  Failure to do so may lead to 
malfunction.

• If a LAN cable is inserted into the MJ1 or MJ2 connector on MONITOUCH, the counterpart device may be 
damaged.  Check the indication on the unit and insert a cable into the correct position.

• Do not use thinners for cleaning because they may discolor the MONITOUCH surface.  Use alcohol-based 
cleaner commercially available.

• If a data receive error occurs when MONITOUCH and the counterpart (PLC, temperature controller, etc.) are 
started at the same time, read the manual for the counterpart unit and handle the error correctly.

• Avoid discharging static electricity on the mounting panel of MONITOUCH.  Static charges can damage the 
unit and cause malfunctions.  Otherwise, malfunction may occur due to noise.

• Avoid prolonged display of any fixed pattern.  Due to the characteristics of the liquid crystal display, an 
afterimage may occur.  If a prolonged display of a fixed pattern is expected, use the auto OFF function of the 
backlight.

[Notes on LCD]
  Note that the following conditions may occur under normal circumstances.

• The response time, brightness and colors of MONITOUCH may be affected by the ambient temperature.
• Tiny spots (dark or luminescent) may appear on the display due to the liquid crystal characteristics.
• There are variations in brightness and colors on each unit.
• Cold cathode tubes are incorporated into the LCD display for backlights.  Optical properties (brightness, 

irregular colors, etc.) may change in a low-temperature environment or over time of operation.





Contents
Preface ............................................................................................................................. 1-1

About Manuals...............................................................................................................................1-2
V8 Series Models...........................................................................................................................1-3

1. Introduction
1.1 Installation

Before Installing V-SFT..................................................................................................... 1-1
Operating Environment..................................................................................................................1-1
Copyright .......................................................................................................................................1-1
Notes on Usage .............................................................................................................................1-1

Installation......................................................................................................................... 1-2
Installation Procedure ....................................................................................................................1-2

1.2 Uninstallation
Uninstalling V-SFT using Start Menu................................................................................ 1-6
Uninstalling V-SFT using Control Panel ........................................................................... 1-8

1.3 Starting
Opening a New File ........................................................................................................ 1-10
Opening an Existing File................................................................................................. 1-13
Saving the File ................................................................................................................ 1-16

Save.............................................................................................................................................1-16
Save As .......................................................................................................................................1-17

Closing the File ............................................................................................................... 1-18
1.4 Ending

2. Guide to V8
2.1 Features

8-way Communication ...................................................................................................... 2-1
Overview........................................................................................................................................2-1
Connection Configuration ..............................................................................................................2-2

Components ..................................................................................................................... 2-3
Two Built-in USB Ports ..................................................................................................... 2-3

PictBridge Printer...........................................................................................................................2-3
CF Copy Function..........................................................................................................................2-4

Enhanced Sampling Function........................................................................................... 2-4
Enhanced Switch Function ............................................................................................... 2-5

2.2 Screen Composition
Screen Outline .................................................................................................................. 2-6

What Is an ID? ...............................................................................................................................2-8
ID Number Check ........................................................................................................................2-10

Screen Structure............................................................................................................. 2-11
Screen Resolution .......................................................................................................................2-11
Screen Capacity ..........................................................................................................................2-12

Item Types and Placement ............................................................................................. 2-13
Types ...........................................................................................................................................2-13
Capacity for Parts Placement ......................................................................................................2-15



3. Device Connection Setting
3.1 Setting Procedure
3.2 About Device Connection Setting
3.3 Setting Example

For 1:1 Connection ........................................................................................................... 3-3
Setting Procedure ......................................................................................................................... 3-3
Read/Write Area Settings.............................................................................................................. 3-5

For 2-way Connection ...................................................................................................... 3-6
Setting Procedure ......................................................................................................................... 3-6
Read/Write Area Settings............................................................................................................ 3-11

About Device Memory Map ............................................................................................ 3-12
Overview ..................................................................................................................................... 3-12
Setting Procedure ....................................................................................................................... 3-13

4. Screen Editing
4.1 Editing Procedure
4.2 Setting Up Editing Environment

Background Color Setting................................................................................................. 4-2
Grid Setting....................................................................................................................... 4-4

What Is Grid? ................................................................................................................................ 4-4
Grid Setting ................................................................................................................................... 4-4

Display Environment Setting ............................................................................................ 4-8
[Display] Tab Window ................................................................................................................... 4-8
[Others] Tab Window .................................................................................................................. 4-10

4.3 Setting Menus
Menu Types.................................................................................................................... 4-12

Pull-down Type ........................................................................................................................... 4-12
Option Button .............................................................................................................................. 4-12
Numerical Data Entry Box Type.................................................................................................. 4-13
Check Box................................................................................................................................... 4-13
List Type...................................................................................................................................... 4-14
Command Button ........................................................................................................................ 4-14
Underlined Type for Numerical Data Entry ................................................................................. 4-15
Underlined Type for Selection..................................................................................................... 4-15

Memory Setting .............................................................................................................. 4-16
Entry Types ................................................................................................................................. 4-16
Memory Types ............................................................................................................................ 4-19

4.4 Drawing
Drawing Toolbar ............................................................................................................. 4-22

How to Display ............................................................................................................................ 4-22
Icons............................................................................................................................................ 4-22

Drawing Method ............................................................................................................. 4-23
How to Draw a Line..................................................................................................................... 4-23
How to Draw a Box ..................................................................................................................... 4-24
How to Enter or Place Text ......................................................................................................... 4-25

Changing the Graphic Properties ................................................................................... 4-26
How to Display the Item Dialog ................................................................................................... 4-26
Example of Item Dialog ............................................................................................................... 4-27

4.5 Parts
Placement Procedure ..................................................................................................... 4-28

From the Parts List ...................................................................................................................... 4-28
From the [Parts] Menu ................................................................................................................ 4-30
From the Parts Toolbar ............................................................................................................... 4-31
From Catalog View...................................................................................................................... 4-32



How to Modify the Placed Part (For Single Part) ............................................................ 4-34
Item Dialog...................................................................................................................................4-34
Changing Part Design..................................................................................................................4-34
Changing Coordinate and Size....................................................................................................4-37

How to Modify the Placed Part (For Linked Part) ........................................................... 4-39
What Is Linked Part? ...................................................................................................................4-39
Example of Modification (For Alarm Tracking).............................................................................4-41

4.6 Library
What Is the Library?........................................................................................................ 4-43
How to Edit the Library ................................................................................................... 4-44

Message ......................................................................................................................................4-44
Overlap Library ............................................................................................................................4-45

4.7 Examples of Screen Editing
Trend Sampling .............................................................................................................. 4-47

Example Screen ..........................................................................................................................4-47
Setting Procedure ........................................................................................................................4-47
Sampling Operation .....................................................................................................................4-54

Overlap Display .............................................................................................................. 4-56
Example Screen ..........................................................................................................................4-56
Setting Procedure ........................................................................................................................4-56
Multi-overlap (Call-overlap) Display.............................................................................................4-66

5. Transfer
5.1 Transfer Methods

Data Transfer Method List ................................................................................................ 5-1
Using a Communication Cable ......................................................................................... 5-1

V-CP (Serial Port) ..........................................................................................................................5-1
Ethernet (LAN Port) .......................................................................................................................5-2
USB (USB-B Port) .........................................................................................................................5-2

Using a Card..................................................................................................................... 5-3
CF Card .........................................................................................................................................5-3
Memory Card .................................................................................................................................5-3

Using a Modem................................................................................................................. 5-4
5.2 Transfer Data

Transfer Data List ............................................................................................................. 5-5
System Program File .....................................................................................................................5-6

5.3 Preliminaries
Preparation for MONITOUCH........................................................................................... 5-7

New MONITOUCH ........................................................................................................................5-7
Existing MONITOUCH ...................................................................................................................5-8

Preparation for Peripheral Equipment .............................................................................. 5-9
5.4 Transfer Procedure 

(Using a Communication Cable)
V-CP ............................................................................................................................... 5-10

System Configuration ..................................................................................................................5-10
Transfer Procedure from the Editor to MONITOUCH ..................................................................5-10

Ethernet .......................................................................................................................... 5-14
System Configuration ..................................................................................................................5-14
Transfer Procedure from the Editor to MONITOUCH ..................................................................5-14

USB ................................................................................................................................ 5-19
System Configuration ..................................................................................................................5-19
Before Transfer via USB..............................................................................................................5-19
Transfer Procedure from the Editor to MONITOUCH ..................................................................5-23



5.5 Transfer Procedure (Using a Card)
CF Card .......................................................................................................................... 5-26

System Configuration.................................................................................................................. 5-26
Transfer Procedure from the CF card to MONITOUCH .............................................................. 5-26

5.6 After Transfer (Communication with PLC)
Connection with PLC...................................................................................................... 5-33
Preparation for MONITOUCH......................................................................................... 5-33

Switching to RUN (= Communicating) Mode............................................................................... 5-33
Display Contents after Communication....................................................................................... 5-34

6. Simulator
6.1 Overview
6.2 Operation Procedure
6.3 Preliminaries

Connecting a Computer and the V8 Series ...................................................................... 6-3
V-CP.............................................................................................................................................. 6-3
Ethernet......................................................................................................................................... 6-4
USB............................................................................................................................................... 6-4

Transferring Screen Data and the Simulator Program ..................................................... 6-5
Transfer of Screen Data................................................................................................................ 6-5
Setting at MONITOUCH................................................................................................................ 6-6

6.4 Starting and Ending
Starting ........................................................................................................................... 6-10
Ending ............................................................................................................................ 6-11

6.5 Start and Stop Communication
Starting Communication ................................................................................................. 6-12
Stopping Communication ............................................................................................... 6-12
Communication Setting .................................................................................................. 6-13

Serial Communication ................................................................................................................. 6-13
Ethernet....................................................................................................................................... 6-14
USB............................................................................................................................................. 6-14

6.6 Configuration of Simulator
Menu Bar ........................................................................................................................ 6-16
Icon Menu....................................................................................................................... 6-19
Configuration within a Sheet........................................................................................... 6-20

How to Change the Value (Word Address) ................................................................................. 6-21
[Untitled] Sheet............................................................................................................................ 6-23
Display Memory .......................................................................................................................... 6-25

6.7 Test Example
Testing Bit Access Device .............................................................................................. 6-26

V8 Series → Simulator ................................................................................................................ 6-26
Simulator → V8 Series ................................................................................................................ 6-27

Testing Word Access Device.......................................................................................... 6-28
6.8 Error List



1.1   Installation

1-1

1
Introduction1 Introduction

1.1 Installation
Before Installing V-SFT

Operating Environment

Make sure that your system meets the system requirements given in the following table before starting 
V-SFT version 5.

* When installing the application in a Windows NT version 4.0, 2000, XP, XP 64 Edition, 
Vista (32-bit), Vista (64-bit), 7 (32-bit) or 7 (64-bit) system, you will need Administrator privileges.

Copyright

• The software as well as its copyrights or all other rights related to the software is the property of 
Hakko Electronics Co., Ltd.

• The software may not be used or copied, in whole or in part, without permission of Hakko 
Electronics Co., Ltd.

• The specifications and components of the software are subject to change without prior notification.
• Hakko Electronics Co., Ltd., bears no responsibility for the results of using the software.
• You must purchase one set of software for each computer in principle.
• Windows is the registered trademark of Microsoft Corporation in the United States.
• All other company names or product names are trademarks or registered trademarks of their 

respective holders.

Notes on Usage

• The software may not be correctly installed if resident programs such as a virus scanning program 
are running.  Be sure to close all applications before installing the software.

• For the CD-ROM, the side on which the product name is written is the front face and the side on 
which nothing is written is the backside.
If the CD-ROM is scratched with a sharp object, it may not be read correctly.  The computer reads 
backside of the CD-ROM.  Touching backside of the CD-ROM and leaving fingerprints will result in 
malfunction.  Handle both sides of the CD-ROM with care.

• When placing the CD-ROM in the CD-ROM drive, pay attention to the orientation of the disc and 
place the disc in the drive as instructed in the instruction manual of your computer.

• If the free space for memory becomes insufficient during running the configuration software, 
Windows may forcefully terminate the software.
To prevent data from being deleted due to forced termination, save the screen data file regularly.

Computer PC/AT compatible computer for Windows

OS Windows 98 SE/Me/NT version 4.0/2000/XP/XP 64 Edition/Vista (32-bit)/
Vista (64-bit)/ 7 (32-bit)/ 7 (64-bit) *

CPU Pentium III 800 MHz or above (Pentium IV 2.0 GHz or above recommended)

Memory 512 MB or above

Hard disk Free disk space before installation: 1 GB or more

CD-ROM drive 24× or above recommended

Display Resolution 1024 × 768 (XGA) or above recommended

Display colors High color (16-bit) or above
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Installation

Installation Procedure

Follow the procedure below to install V-SFT.

1. Boot computer with Windows operating system.

2. Place the “V-SFT Ver. 5” CD-ROM in the CD-ROM drive.
The display shown below automatically appears on the screen.

3. Click [INSTALL].
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4. The following dialog is displayed.  Click the [Next] button.

5. The [License Agreement] dialog is displayed.
Read the contents thoroughly.  If you agree to the License Agreement, select [I accept the terms of 
the license agreement] and click the [Next] button.

6. The [Customer Information] dialog is displayed.
Enter a user name and company name, and click the [Next] button.
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7. The [Choose Destination Location] dialog is displayed.
If the designated folder is correct, click the [Next] button.  To change the folder, click the [Change] 
button and select the desired folder.  Then click the [Next] button.
The default destination location is depending on your OS.

• When OS is Windows XP/2000/98/Me/NT  → C:\Program Files\V-SFT V5
• When OS is Windows Vista/7  → C:\MONITOUCH\V-SFT V5

8. The [Ready to Install the Program] dialog is displayed.
Click the [Install] button.

9. Installation starts automatically.
To cancel installation, click the [Cancel] button.
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10. When installation is completed, the following dialog is displayed.
If you use dedicated tool to transfer PLC ladder programs via USB or Ethernet, click the [Yes] 
button.  For more information on this tool, refer to the V8 series Reference Additional functions 
Manual.
When you do not use this tool, click the [No] button.

11. When the [No] button is clicked, the following dialog is displayed.

To read the “ReadMe” file, check [ Read the ReadMe file.].
To start-up the editor immediately, check [ Start up V-SFT Version 5.0 now.].
Installation wizard is closed by pressing the [Finish] button.

The installation has been completed.
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1.2 Uninstallation
This section describes the procedure for uninstalling V-SFT version 5 installed on the hard disk.

Uninstalling V-SFT using Start Menu

1. Click [Start] → [Programs] → [V-SFTV5] → [Uninstall].

2. The following dialog is displayed.
Select [Remove] and click the [Next] button.

3. The following confirmation message is displayed.
Click [Yes].
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4. Uninstallation begins.

5. When uninstallation is completed, the following dialog is displayed.
Click the [Finish] button.

The uninstallation has been completed.
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Uninstalling V-SFT using Control Panel

1. Click [Add or Remove Programs] on [Control Panel].

2. The [Add or Remove Programs] dialog is displayed.
Select [V-SFT Version 5.0] and click the [Remove] button.



1.2   Uninstallation

1-9

1
Introduction

3. The following confirmation message is displayed.
Click [Yes].

4. Uninstallation begins.

5. When uninstallation is completed, the following dialog is displayed.
Click the [Finish] button.

6. The [Add or Remove Programs] dialog is displayed again.
To finish uninstalling the software, click the [OK] button.

The uninstallation has been completed.
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1.3 Starting
Opening a New File

Start-up the editor and open a new screen file following the procedure below.

1. Click [Start] → [Programs] → [V-SFTV5] → [V-SFTV5].

2. V-SFT version 5 is started.
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3. Select [New] from the [File] menu or click the [New] icon on the toolbar.

4. The [Edit Model Selection] dialog is displayed.
Select the model name and click [OK].

5. The [PLC1 Connection Device Selection] dialog is displayed.
Select the PLC type and click [OK].

or
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6. The [Device Connection Setting] dialog for the device selected and 
the [Screen [0] Edit (       )] window will be displayed at the same time.

7. Make the required settings in the [Device Connection Setting] dialog and close the dialog.
The [Screen [0] Edit (       )] window will remain displayed: edit the screen in this window.
For more information on the [Device Connection Setting] dialog, see “3 Device Connection 
Setting”.

A new file has been opened.
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Open an existing file following the procedure below.

1. Click [Start] → [Programs] → [V-SFTV5] → [V-SFTV5].

2. V-SFT version 5 is started.



1.3   Starting

1-14

3. Select [Open] from the [File] menu or click the [Open] icon on the toolbar.

4. The [Open] dialog is displayed.
Select a file type from [Files of type], and select the desired file.  Click [Open].

File type

or

Extension Target Model Remarks

*.V8 V8 series

*.V7 V7 series

*.V6 V6 series

*.V4 V4 series

*.80 GD-80/81 series A file with the extension of “*.80” cannot be edited on the 
V-SFT editor.
When a file with the extension of “*.80” file is opened on the 
editor, it is automatically converted to the V-series data.
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5. The selected screen data file is opened.
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Saving the File

Save
1. Select [Save] from the [File] menu or click the [Save] icon on the toolbar.

2. When an existing file is opened, it is overwritten at this time.
In the case of a new file, the confirmation dialog shown below is displayed.
Click [Yes].

3. The [Select the image data to be saved.] dialog is displayed.
Give a name to the file and click [Save].

The screen data file has been saved.

or
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IntroductionSave As

1. Select [Save As] from the [File] menu.

2. The [Select the image data to be saved.] dialog is displayed.
Give a name to the file and click [Save].

The screen data file has been saved.
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Closing the File

1. Click the icon on the top left corner of the [Screen Edit] window and select [Close].
Alternatively, click the [X] button on the top right corner of the [Screen Edit] window.

2. The file is closed.

If you have created a new file and attempt to close it, the confirmation dialog shown below is 
displayed.
Save the file if necessary.

Click the icon of the [Screen Edit] window. Click [Close].

or
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1
Introduction1.4 Ending

Exit V-SFT version 5 following the procedure shown below.

1. Select [Quit Application] from the [File] menu or click the [x] button in the upper right corner of the 
screen.

2. The file is closed.

If you have created a new file and attempt to close it, the confirmation dialog shown below is 
displayed.
Save the file if necessary.

or
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Please use this page freely.
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2 Guide to V8
2.1 Features

8-way Communication

Overview

• The V8 series is equipped with five physical ports consisting of three serial ports, one LAN port, 
and network communication port*1.  The LAN port can open eight ports at the same time.
You can use the physical ports to connect a maximum of eight different models of devices and 
allow the V8 series to communicate with them at the same time.  This is called the 8-way 
communication.

*1 A communication interface unit (CU-xx) is required to enable network communication.

• This makes it possible to connect to multiple devices of different models, and to PLCs made by 
other manufacturers.

Example 1: Serial communications
The V8 series is allowed to communicate with three different models of devices at the same 
time via three serial ports.  A maximum of 31 units of the same model can be connected to 
each port.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM CN1

LAN

CU-xx

MJ1

MJ2

PLC1

PLC2

PLC3

PLC4

PLC5

PLC6

PLC7

PLC8

port1

port2

port3

port4

port5

port6

port7

port8

PLC (company A)

Temperature controller (company B)

Inverter (company C)

Barcode reader (company D)

PLC (company E)

PLC (company F)

PLC (company G)

PLC (company H)

V8

Logical portsPhysical ports

Select a target for connection.

CN1

MJ1

MJ2

KEYPAD
CONTROL

PRO MODE

Hz

KW

A

RUN

STOP

PRG
RESET

FUNC
DATA

Inverter

KEYPAD
CONTROL

PRO MODE

Hz

KW

A

RUN

STOP

PRG
RESET

FUNC
DATA

Inverter

KEYPAD
CONTROL

PRO MODE

Hz

KW

A

RUN

STOP

PRG
RESET

FUNC
DATA

Inverter

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

31 units 
maximum

31 units 
maximum

31 units 
maximum

V8
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Example 2: Mixed serial-Ethernet communications
In the case of mixed serial-Ethernet communication, the V8 series is allowed to communicate 
with eight different models of devices at the same time.
(Connection of three models for serial communication and five models for Ethernet 
communication)

Connection Configuration

The types and number of ports that can be connected in 8-way communication are indicated in the 
table below. 

* Under development

• Only the logical port PLC1 can be selected for the following devices and functions.  Thus, they 
cannot be connected at the same time. 

• Devices
Network connection (CU-xx), without PLC connection, Allen-Bradley Control Logix, 
Siemens S7-200PPI, Siemens S7-300/400MPI connection

• Functions
Multi-link2, Multi-link, ladder transfer, ladder monitor, Micrex SX variable name cooperation 
function

Physical Ports Number of Ports Applicable Devices

Serial

CN1 1 PLC/ temperature controller/ servo/ inverter/
barcode reader

MJ1 1 PLC/ temperature controller/ servo/ inverter/
barcode reader/ V-Link/ slave communication 
(Modbus RTU)MJ2 1

Ethernet LAN 8 PLC/ slave communication (Modbus TCP/IP)

Network

OPCN-1 CU-00

1 PLC

T-Link CU-01

CC-Link CU-02

Ethernet CU-03-3

PROFIBUS-DP CU-04

DeviceNet CU-07*

FL-Net CU-08

CN1

MJ1

MJ2

KEYPAD
CONTROL

PRO MODE

Hz

KW

A

RUN

STOP

PRG
RESET

FUNC
DATA

Inverter

KEYPAD
CONTROL

PRO MODE

Hz

KW

A

RUN

STOP

PRG
RESET

FUNC
DATA

Inverter

KEYPAD
CONTROL

PRO MODE

Hz

KW

A

RUN

STOP

PRG
RESET

FUNC
DATA

Inverter

Ethernet

LAN

run

PROGRAMMER PROGRAMMER

Port2Port1 Port3 Port4 Port5

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

stop

V8

Company A Company B
Company D

Company C
Company E
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Components

Creations completed by combining different parts and items to achieve an assembly that performs a 
particular function are supplied as “components”.
This means that the required functions can be realized simply by putting the right components in place, 
without the need to make complex settings.

Two Built-in USB Ports

The V8 series has two built-in USB ports as standard.
This allows the use of the following functions.

PictBridge Printer

Connecting a USB-B port allows use with a PictBridge printer.
It is possible to connect directly to PictBridge printers, which are widely used with digital cameras, to 
make hard copies or print documents.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

DWUP -+ DELRET RESET

xxxxxxxxxxxxxxxxx            16:15:43     16:21:12
xxxxxxxxxxxxxxxxx            16:15:51     16:21:54
xxxxxxxxxxxxxxxxx            16:15:52     16:21:55
xxxxxxxxxxxxxxxxx            17:05:02     18:08:01
xxxxxxxxxxxxxxxxx            17:06:31     18:08:01
xxxxxxxxxxxxxxxxx            19:21:30     21:09:44
xxxxxxxxxxxxxxxxx            19:22:45     21:10:22

1135

120

1564

554

1653

10.23

9.89

7.23

11.02

12.03

0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

Alarm DisplayWith “component parts”, which are 
assemblages of items created to perform 
particular functions, the functions can be 
performed easily just by putting the component 
parts into place.

PictBridge

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM USB-AUSB-B

V8 Printer

USB cable
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CF Copy Function

Apart from the built-in CF card it is also possible to connect a USB-CFREC to the USB-A port, which 
means that CF cards can be connected to two drives.
This makes it possible to copy data stored in the built-in CF card to a USB-CFREC.
This facility can be used to make backup copies of data, and to transfer data to the PC.

For copying, use the [COPY_FILE] macro command.
For more information, refer to the Macro Reference manual.

Enhanced Sampling Function

• The “sampling function” that accumulates changes in data and alarm statuses, etc. has been 
enhanced.
Because the storage target for data has been split into primary and secondary targets, you can 
now back up data located e.g. in the CF card by sending it to storage media without stopping 
sampling operation.  This has enabled continuous monitoring without creating gaps in sampling 
whenever data is backed up.

• Sampling processing is now high speed.
Data is stored without any dependence on the screen status.

96
M

B

CompactFlash Card

PLCF 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

USB-CFREC

Enables data copying

V8

Trend Sampling

No.  0
No.  1
No.  2
No.  3
No.  4

No. 11

96
M

B

CompactFlash Card

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

No.  0
No.  1
No.  2
No.  3
No.  4

No. 11

Secondary storage 
target: CF card

Primary storage 
target: SRAM

Buffering area

SRAM (built in)



2.1   Features

2-5

2

G
uide to V

8

Enhanced Switch Function

• On pressing a switch, ON/OFF information or a value can be sent to multiple bits or words (e.g. in 
the PLC memory or internal memory) at the same time. (Multi-output function)

• Switches now feature a delay function.
You can set “ON delay” functions, where memory output cannot occur unless the switch is pressed 
continuously for a fixed time, and “OFF delay” functions, where the memory cannot go OFF until a 
fixed time has elapsed after you have released your finger from the switch.

• You can set a confirmation dialog to be displayed automatically when a switch is pressed and ask 
whether the operation is [OK] or should be canceled ([Cancel]).
You can make the settings for confirmation and operation execution entirely on MONITOUCH, 
without the need for troublesome programming.

Pressing the [High speed] switch can serve not just to 
turn M30 ON, but to turn M10 and M20 OFF at the 
same time.
This makes it simple to create radio buttons.

M10=ON M20=OFF M30=OFF

M10=OFF M20=OFF M30=ON

Low 
speed

Medium 
speed

High 
speed

Low 
speed

Medium 
speed

High 
speed

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

PLC

M0 - 15

M16 - 31

M32 - 47

.....
.....M10

Comes ON

ON information

PLC Memory

For example, on pressing a switch for which [Output Memory: M10] 
and [ON delay: 3 sec] have been set, M10 will be turned ON after 
the switch has been pressed continuously for 3 seconds.

Pressed for 3 seconds

PLC

M0 - 15

M16 - 31

M32 - 47

.....
.....

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

M10

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

M10

OK

Comes ONPLC Memory

ON information

Will start operation?

Cancel
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2.2 Screen Composition
Each display of MONITOUCH is collectively called “screen”.
A maximum of 1,024 screens can be registered in one screen data file.
This section explains the screen composition and elements (parts and graphics) to be displayed on the 
screen.

Screen Outline

• One screen is composed of a base screen (indispensable) and overlap displays (maximum of 
three overlap displays can be placed).

• Each base screen is composed of 256 areas called “ID”.  These 256 IDs are overlaid like invisible 
sheets.

1135

120

1564

554

1653

10.23

9.89

7.23

11.02

12.03

849

988

489

156

484

5548

6615

4485

9981

1165

0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

1135

120

1564
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1653

10.23

9.89

7.23

11.02

12.03

849

988

489

156

484

5548

6615

4485

9981

1165

0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

Line B Monitor

An error occurs 
to the Line A.

Detail

Save the setting?

YES NO

Line B Monitor

An error occurs 
to the Line A.

Detail

Save the setting?

YES NO

Base

Overlap ID 0

Overlap ID 1

Overlap ID 2

Base

Overlap ID 2

Overlap ID 1

Overlap ID 0

ID 0 - 255

ID 0 - 255

ID 0 - 255

ID 0 - 255
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• Each sheet contains “parts”.  These parts are given numbers identical to their respective sheet 
numbers (= ID numbers).  Graphics are placed directly on the base screen or overlap displays.  
These graphics are not given ID numbers.

00

400

00

400

Base

ID Base

Switches, numerical data displays, 
display areas, etc.

Graphics (texts, boxes, etc.)

Graph 
Return

Page 
Up

Page 
Down

Roll 
Up

Roll 
Down Reset

MenuTrend Sampling

Graph 
Return

Page 
Up

Page 
Down

Roll 
Up

Roll 
Down Reset

Menu Trend Sampling
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What Is an ID?

• “ID” is a number given to each invisible sheet.
Each part that configures the screen function is placed on the sheet.  To identify the sheet 
respectively, an ID number is assigned to each part.
Depending on the part type, one sheet can contains multiple parts or only one part.
(For more information on the restrictions on part placement, see page 2-15.)

• The editor automatically allocates ID numbers to parts.  Normally, you do not need to worry about 
the allocation of ID numbers.

For parts, such as a switch, lamp, numerical data display, or bar graph, which can execute their 
own function individually, any number of parts can be placed on the sheet (see page 2-15).
It is not necessary to worry about ID numbers when placing these types of parts.
For a part that can be placed only one per sheet, see the description below.

Combination of parts
To achieve an assembly that performs a particular function by combining different parts, all parts must 
have a common ID number.

• Error message display (= alarm display)
• Numerical data entry on MONITOUCH (= entry mode)

If a part having a different ID number is contained, the function will not work correctly.
Check the ID number and specify the number correctly.

Menu

DWUP -+ DELRET RESET

                                           16:15:43     16:21:12
                                           16:15:51     16:21:54
                                           16:15:52     16:21:55
                                           17:05:02     18:08:01
                                           17:06:31     18:08:01
                                           19:21:30     21:09:44
                                           19:22:45     21:10:22

1234

1234
1234

1234

12.34

12.34

ABCD 0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

1234

Specify the same ID number for the display area 
as the one for the scroll switches.

Second roller error
First sensor error
First roller error
Second sensor error
Third sensor error
Fifth roller error
Fourth sensor error

Alarm Display

Specify the same ID number for all parts.

Entry Mode

Numerical data 1

Numerical data 2

Numerical data 3

Numerical data 4

Text 1

Max. value

Min. value

Entered Value
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When using a screen library:
With the use of the editing area called “screen library”, the same part can be placed repeatedly on 
multiple screens.
Before using this function, check that the ID number registered in the screen library is different from 
any ID numbers already placed on the screen.
If the ID number registered in the screen library overlaps with the one that has a restriction on the 
number that can be placed on one screen, the function will not work correctly.
(For more information on the screen library, refer to the V8 Series Operation Manual.)

Menu

DWUP -+ DELRET RESET

                                           16:15:43     16:21:12
                                           16:15:51     16:21:54
                                           16:15:52     16:21:55
                                           17:05:02     18:08:01
                                           17:06:31     18:08:01
                                           19:21:30     21:09:44
                                           19:22:45     21:10:22

1234

1234
1234

1234

12.34

12.34

ABCD 0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

1234

SLIB
YY/MM/DD  hh:mm:ss

SLIB
YY/MM/DD  hh:mm:ss

SLIB
YY/MM/DD  hh:mm:ss

When the ID number for the alarm display 
is set to “10”:

Second roller error
First sensor error
First roller error
Second sensor error
Third sensor error
Fifth roller error
Fourth sensor error

Alarm Display

When the ID numbers for the entry mode 
part is set to “0”:

Entry Mode

Numerical data 1

Numerical data 2

Numerical data 3

Numerical data 4

Text 1

Max. value

Min. value

Entered Value

For the calendar part that is 
placed on both screens, the 
ID number must be set to the 
number other than “0” or “10”.
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ID Number Check

To check the ID number of the part placed on the screen, select [Display Environment] from the [View] 
menu.  Then, check [ Display ID Number] for [Detail].

For more information on the [Display Environment] setting, see “Display Environment Setting” in “4.2 
Setting Up Editing Environment” (page 4-8).

: Displayed ID number
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Screen Structure

Screen Resolution

Depending on the MONITOUCH model, the screen resolution varies.

Lines and columns
Lines and columns are used as units to designate coordinates of overlap displays or sizes of character 
displays.

V815X

1023

767

0 639 799
0

479

599

V810T/V810C/V808C/V808CH

V808S/V810S/V812S

V806T/V806C/V806M

319

239

X axis (dots)

Y axis
(dots)

0 1 2

0

1

2

0 8 16 24

0

10

20

30

40

Column

Line

Dots

Dots

1 column = 8 dots
1 line = 20 dots

Model Column Line

V806T/V806C/V806M 40 12

V810T/V810C/V808C/V808CH 80 24

V808S/V810S/V812S 100 30

V815X 128 38
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Screen Capacity

• There is no particular capacity per screen with the V8 series (with the V7 series it is 256 kB and 
with the V6 series it is 128 kB).
However, there are restrictions on the number of items that can be registered.
For more information, see “Capacity for Parts Placement” (page 2-15).

• One file is capable of storing 4,000 screens.
• The capacity per file varies depending on the MONITOUCH model as well as the font type in use.

For more information, refer to “Appendix 3 Display Language” in the V8 Series Reference Manual.
• Be sure to check the environment you use and available memory when registering screens.

* If a file that includes a screen data exceeding the capacity per screen is transferred to 
MONITOUCH, the function set for the data will not work correctly.  Be sure to create every 
screen within the capacity.

* If a screen data file exceeds the maximum capacity, an attempt to transfer the file causes an 
alarm message “The size is too large to communicate” and results in transmission failure.
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Item Types and Placement

Types

Parts Type Remarks

Overlap Normal Overlap SP SP: single part

Call-overlap I I: item which does not have an area

Multi-overlap I

Switch SP

Lamp SP

Data Display Numerical Data Display SP

Character Display SP

Message Display SP

Table Data Display SP

Message Message MP MP: combined parts

Comment Display MP

Entry MP

Slider Switch SP

Graph Bar Graph SP

Pie Graph SP

Closed Area Graph SP

Panel Meter SP

Statistic Bar Graph SP

Statistic Pie Graph SP

Trend Trend Graph SP

Trend Sampling MP

Data Sampling MP

Alarm Alarm Display MP

Bit Order Alarming MP

Alarm Sub Display MP

Time Order Alarming MP

Alarm Logging MP

Graphic Graphic MP

Graphic Relay MP

Macro Macro I

Interval Timer I

Calendar Time Display I

Calendar SP

Recipe MP

Multimedia Animation MP

Video MP

JPEG Display MP

Sound I

Network Camera MP

Remote Desktop Window Display MP
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*1 The screen library type differs depending on items registered in the screen library.

Others Data Block Area MP

Memory Card MP

Memo Pad MP

Screen Library (*1) I
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Capacity for Parts Placement

When placing parts on a screen, there is a restriction on the number that can be placed on one screen, 
which depends on the type of part.  For details on the restrictions on part numbers, refer to the table 
below.

Parts Restrictions 
per ID

Restrictions 
per 

Base/Overlap

Restrictions per Screen

V815iX
V812(i)S

V810(i)T/S
V808(i)S

V810(i)C
V808(i)C

V808(i)CH
V806

Overlap Normal Overlap - -

3Call-overlap - -

Multi-overlap - -

Switch None None 1024 (*1) 192 (*1)

Lamp None None 1024 192

Data Display Numerical Data 
Display None None Setting memory

Character Display None None Setting memory

Message Display None None Setting memory

Table Data Display 1 256 Setting memory

Message Message 1 256 Setting memory

Comment Display 1 256 Setting memory

Entry 1 1 4

Slider Switch None None 1024 (*1) 192 (*1)

Graph Bar Graph None None Setting memory

Pie Graph None None Setting memory

Closed Area Graph None None Setting memory

Panel Meter None None Setting memory

Statistic Bar Graph 1 256 Setting memory

Statistic Pie Graph 1 256 Setting memory

Trend Trend Graph 1 256 Setting memory

Trend Sampling 1 256 Setting memory

Data Sampling 1 256 Setting memory

Alarm Alarm Display 1 256 Setting memory

Bit Order Alarming 1 256 Setting memory

Alarm Sub Display 1 256 Setting memory

Time Order Alarming 1 256 Setting memory

Alarm Logging 1 256 Setting memory

Graphic Graphic 1 256 Setting memory

Graphic Relay 1 256 Setting memory

Macro Macro 1 256 Setting memory

Interval Timer 1 256 Setting memory

Calendar Time Display None None Setting memory

Calendar 1 256 Setting memory

Recipe 1 4 Setting memory
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*1 Switches, slider switches, and scroll switches are included in these limits.
*2 These parts are not available with the 128-color type and the V806M model.
*3 A maximum of four memory card mode parts can be set on one screen though available 

functions are limited.
For instance, two parts of one screen cannot contain one list display each.  But it is possible that 
one part contains one list display, and a different part of the same screen contains one format 
screen.

*4 When a screen library is placed on the screen, the parts registered in the screen library are 
subject to the same limit items in the chart above.

Setting memory
“Setting memory” in the chart above means the number of memory locations, which is read on one 
screen.  This does not mean the number of words used on a screen.
The maximum number of memory locations varies depending on the model of MONITOUCH.

The read area under [System Setting] is counted as one memory location.  (The write area is not the 
count target.)  Therefore, to determine the maximum number of memory locations for a part, subtract 
one from the number indicated in the above table.

<Examples>
• One memory location is counted even when 10 words are used in the relay mode.
• Switch output memory is not counted as setting memory.  For lamp memory, however, one is 

counted for each lamp memory location used.
• Each data display is counted as one memory location.  If maximum and minimum values are set, 

one memory location each is counted.  Therefore, it is counted as three in total.

Multimedia Animation (*2) 1 256 Setting 
memory - -

Video (*2) 1 4 4 - -

JPEG Display (*2) 1 256 Setting memory

Sound 1 256 Setting 
memory - -

Network Camera (*2) 1 1 4

Remote Desktop 
Window Display  (*2) 1 1 4 (Not available with matrix type)

Others Data Block Area 1 4 4

Memory Card 1 1 4 (*3)

Memo Pad 1 1 1 (Not available with matrix type)

Screen Library None None (*4)

Parts Restrictions 
per ID

Restrictions 
per 

Base/Overlap

Restrictions per Screen

V815iX
V812(i)S

V810(i)T/S
V808(i)S

V810(i)C
V808(i)C

V808(i)CH
V806

Model No. of Memory Locations per Screen

V8 series 1024

V806 series 256
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3 Device Connection Setting
3.1 Setting Procedure

The flow of the operations from setting a new V8 series screen to transferring it to MONITOUCH is 
shown below.

This chapter gives a detailed explanation of the setting procedure inside the dotted line frame in the 
figure above.

Make settings for the connected device.

Model and connection 
destination port selection

Edit screen data.

Save the screen data file.

Transfer the data to MONITOUCH. “5 Transfer” (page 5-1)

PLC1

Communication setting

Other settings, etc.

PLC2 or others

Communication setting

Other settings, etc.

When setting PLC2 or others

Read/write area

“4 Screen Editing” (page 4-1)

“3.2 About Device Connection 
Setting” (page 3-2)

Model and connection 
destination port selection

Create a new file.

Select an edit model.
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3.2 About Device Connection Setting
• The menu option that is used to make the connection port, communication and other settings for 

connecting the V8 series unit and other devices is [Device Connection Setting].
When creating a new file, the dialog always starts up automatically.

• When you want to edit an existing file you can display the dialog by clicking [System Setting] → 
[Device Connection Setting].

• Apart from devices included in “8-way communication” like PLCs, temperature controllers and 
inverters, the settings for connection to other devices such as printers and V-I/O devices are also 
made here.
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3.3 Setting Example
For 1:1 Connection

This section explains the setting procedure for connection to a V8 series unit with a device 
configuration like that shown below.

Setting Procedure
1. Select [New] from the [File] menu or click the [New] icon on the toolbar.

The [Edit Model Selection] dialog is displayed.

2. Select a model for [Edit Model].  In this example, we select “V810T”.
For [Color], select [64K-Color w/o blinking] and for [Touch switch] select [Analog Switch], then click 
[OK].

PLCF 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

A-1 A-2 A-3 A-4 A-5
B-1 B-2 B-3 B-4 B-5
C-1 C-2 C-3 C-4 C-5
D-1 D-2 D-3 D-4 D-5

Operation Screen

MITSUBISHI ELECTRIC: 
QnH (Q) series link

MONITOUCH: V810iT

or
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3. The [PLC1 Connection Device Selection] dialog is displayed.
Make settings as shown below.

Device: PLC
Maker: MITSUBISHI ELECTRIC
Series: QnH (Q) series link
Connect to: CN1

4. On clicking [OK] the [Device Connection Setting] dialog starts up and you can check the settings 
for PLC1.

5. Set each of the parameter settings in the [Communication Setting] tab window so that they agree 
with those of the target PLC (in this example a “QnH (Q) series link” by MITSUBISHI).

If the settings at MONITOUCH don’t agree with those at the PLC, [Communication Error PLC1 
Time-Out] will be displayed at MONITOUCH and communications will not take place normally.  Be 
sure to check the settings at both sides.
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Read/Write Area Settings

• When creating a MONITOUCH screen data file, you must secure areas called the “read area” and 
“write area”.  These areas can either be set as addresses at the PLC, or in the internal memory at 
MONITOUCH.

• The “read area” and “write area” settings are made on the [Device Connection Setting] dialog.

• For more details on the “read area” and “write area”, refer to “Chapter 1 System Setting” in the V8 
Series Reference Manual.
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For 2-way Connection

This section explains the setting procedure for connection to a V8 series unit with a device 
configuration like that shown below.

Setting Procedure
1. Select [New] from the [File] menu or click the [New] icon on the toolbar.

The [Edit Model Selection] dialog is displayed.

2. Select a model for [Edit Model].  In this example, we select “V810T”.
For [Color], select [64K-Color w/o blinking] and for [Touch switch] select [Analog Switch], then click 
[OK].

PLC1F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

A-1 A-2 A-3 A-4 A-5
B-1 B-2 B-3 B-4 B-5
C-1 C-2 C-3 C-4 C-5
D-1 D-2 D-3 D-4 D-5

PLC2

Operation Screen

MITSUBISHI ELECTRIC:
QnH (Q) series link

MONITOUCH: V810iT
Modbus RTU device

or
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3. The [PLC1 Connection Device Selection] dialog is displayed.
Make settings as shown below.

Device: PLC
Maker: MITSUBISHI ELECTRIC
Series: QnH (Q) series link
Connect to: CN1

4. On clicking [OK] the [Device Connection Setting] dialog starts up and you can check the settings 
for PLC1.

5. Set each of the parameter settings in the [Communication Setting] tab window so that they agree 
with those of the target PLC (in this example a “QnH (Q) series link” by MITSUBISHI).

If the settings at MONITOUCH don’t agree with those at the PLC, [Communication Error PLC1 
Time-Out] will be displayed at MONITOUCH and communications will not take place normally.  Be 
sure to check the settings at both sides.



3.3   Setting Example

3-8

6. Now make settings for PLC2.
Click [PLC2: No connection] in the [Device Connection Setting] dialog.
The option shown below appears in the dialog.

7. Check the box for [ Use].
Set [PLC] for [Device] and the default model will be set automatically.
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8. In this example, since a Modbus RTU-ready device is being connected [MODBUS RTU] has to be 
set for the [Series] selection.
First of all click the [Change] button.
The [PLC2 Connection Device Selection] dialog is displayed.

9. Check that [PLC] is set for [Device] and select [None] for [Maker].
Then select [MODBUS RTU] for [Series].

10. Select [MJ2] for [Connect to:].
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11. Click [OK].
The confirmation dialog shown below is displayed.
Click [Yes]: the question [Execute device conversion?] will appear.
Since we are adding PLC2 as a new device, click [No] here.

12. The settings in the [Device Connection Setting] dialog changes to those for Modbus RTU.

13. Set the parameters in the [Communication Setting] tab window so that they agree with the settings 
at the target Modbus RTU device.
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14. Apart from this, when selecting [MODBUS RTU] you will have to define [Modbus Format Setting] in 
the [Format Setting] tab window.

For details on the [Format Setting] tab window, refer to the V8 Series Connection Manual.

Read/Write Area Settings

• When creating a MONITOUCH screen data file, you must secure areas called the “read area” and 
“write area”.  These areas can be set at addresses at PLC1, at addresses at PLC2, or in the 
MONITOUCH internal memory.

• The “read area” and “write area” settings are made on the [Device Connection Setting] dialog.

• For more details on the “read area” and “write area”, refer to “Chapter 1 System Setting” in the V8 
Series Reference Manual.
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About Device Memory Map

Overview

• You can set a “device memory map” for each of the connected devices, PLC1 to PLC8.
Apart from reading data from the set memory onto the screen, this makes it possible to read and 
write values in another device or the MONITOUCH internal memory to and from each of the 
registered connected devices.

• By registering a “device memory map” you can efficiently read and write large volumes of data 
without imposing any load on the processing of items on the screen.

PLC1F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

A-1 A-2 A-3 A-4 A-5
B-1 B-2 B-3 B-4 B-5
C-1 C-2 C-3 C-4 C-5
D-1 D-2 D-3 D-4 D-5

PLC2

PLC2            PLC1
40100           D300
40200           D301
40300           D302
40400           D303
40500           D304

PLC1            $u
D100           $u100
D200           $u101
D300           $u102
D400           $u103
D500           $u104

-->

-->

Operation Screen

Set read or write, set time or synchronous, 
the address range and other information in 
each memory map for PLC1.

PLC2 Memory map 0

PLC1 Memory map 0

: Read (from another device to the V8 series unit)

: Write (to another device from the V8 series unit)

Set read or write, set periodicity or 
synchronous, the address range and other 
information in each memory map for PLC2.

Data is read from and written to the memory maps in 
accordance with the settings in the memory maps, 
independently of processing relating to addresses at 
MONITOUCH.
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Setting Procedure

As an example we will explain here how to register device memory maps for PLC1 and PLC2 for 
screen data files with the 2-way setting.

1. In the dialog displayed by selecting [System Setting] → [Device Connection Setting], check that 
settings have been made for [PLC1] and [PLC2].
(In this example, [MITSUBISHI ELECTRIC: QnH (Q) series link] is set for PLC1, and [MODBUS 
RTU] is set for PLC2.)
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2. Move the mouse cursor onto [System Setting] → [Device Memory Map] and a menu in which 
[PLC1] and [PLC2] are valid will be displayed.

3. Firstly, register the device memory map for PLC1.
Click [System Setting] → [Device Memory Map] → [PLC1].
The following dialog is displayed.
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4. Check that “0” is set for [No.] and click [OK].
The [Device Memory Map: PLC1 [0] Edit] window is displayed.

5. As an example, we will make settings for table No. 0 such that values are written periodically from 
an address at PLC1 to the MONITOUCH internal memory.  In the left-most column, set the 
address at PLC1.
Set five words of data as shown below.

No. 0: D100 (word)
No. 1: D200 (word)
No. 2: D300 (word)
No. 3: D400 (word)
No. 4: D500 (word)

6. Next, select “Periodical Reading” for table No. 0.
Either double click [>> Target Memory] in the title line, or select [Edit] → [Device Memory Map 
Setting].

or

Double-click.
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7. The [Device Memory Map Setting] dialog for table No. 0 is displayed.

8. Set as shown below.
Function: Periodical Reading
Reading Cycle: 3 (sec)
>> Target Memory 1: Unchecked
>> Target Memory 2: Checked

Internal Memory: $u100
Control Memory: $u200

When settings has been made, click [OK].
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9. Now start device memory map setting for PLC2.
Click [System Setting] → [Device Memory Map] → [PLC2].
The following dialog is displayed.

10. Check that “0” is set for [No.] and click [OK].
The [Device Memory Map: PLC2 [0] Edit] window is displayed.
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11. This time we will make the setting to read data from an address in PLC2 to an address in PLC1.
In the left-most column, set the address at PLC2.
Set five words of data as shown below.

No. 0: 40100 (word)
No. 1: 40200 (word)
No. 2: 40300 (word)
No. 3: 40400 (word)
No. 4: 40500 (word)

12. Next, select “Periodical Reading” for table No. 0.
Either double click [>> Target Memory] in the title line, or select [Edit] → [Device Memory Map 
Setting].

13. The [Device Memory Map Setting] dialog for table No. 0 is displayed.

or

Double-click.
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14. Make settings as shown below.
Function: Periodical Reading
Reading Cycle: 5 (sec)
>> Target Memory 1: Checked

PLC1 memory: D300
>> Target Memory 2: Unchecked
Control Memory: $u300

When settings has been made, click [OK].

Guide to operations
The setting operations involved in the examples given above are summarized in the figure below.

PLC1F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

A-1 A-2 A-3 A-4 A-5
B-1 B-2 B-3 B-4 B-5
C-1 C-2 C-3 C-4 C-5
D-1 D-2 D-3 D-4 D-5

PLC2

PLC2            PLC1
40100           D300
40200           D301
40300           D302
40400           D303
40500           D304

PLC1             $u
D100           $u100
D200           $u101
D300           $u102
D400           $u103
D500           $u104

-->

-->

Operation Screen

Memory map 0 of PLC1 set to read 
a value from PLC1 into the internal 
memory of the V8 series unit

PLC2 Memory map 0

PLC1 Memory map 0

Memory map 0 of PLC2 set to 
read a value from PLC2 into the 
memory of PLC1



3.3   Setting Example

3-20

Please use this page freely.
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4 Screen Editing
4.1 Editing Procedure

The flow of the operations from creating a new screen data to transferring it to MONITOUCH is shown 
below.

This chapter gives a detailed explanation of the setting procedure inside the dotted line frame in the 
figure above.

Model and connection 
destination port selection

Communication setting

Other settings, etc.

Create a new file.

Select an edit model.

Edit screen data.

Background color setting

Editing environment setting

Drawing

Editing parts and items

Editing other libraries

Save the screen data file.

Transfer the data to MONITOUCH.

“4.2 Setting Up Editing Environment” 
(page 4-2)

“4.2 Setting Up Editing Environment” 
(page 4-2)

“4.4 Drawing” (page 4-22)

“4.5 Parts” (page 4-28)

“4.6 Library” (page 4-43)

“5 Transfer” (page 5-1)

Make settings for the connected device.

Model and connection 
destination port selection

PLC1

Communication setting

Other settings, etc.

PLC2 or others

When setting PLC2 or others

Read/write area

“3 Device Connection Setting” (page 3-1)
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4.2 Setting Up Editing Environment
Background Color Setting

Follow the procedure shown below to change the screen background color during screen editing.

1. Click [Screen Setting] → [Screen Setting].
The [Screen Setting] dialog is displayed.

2. Click the [Back Color] button.  The pull-down menu for selecting color is displayed.
Select a background color as desired.
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3. The selected color is displayed on the icon.

If you want to select any color other than colors listed in the pull-down menu, click [Custom Color] in 
the menu.  The [Custom Color] dialog is displayed.

Select a color as desired.
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Grid Setting

What Is Grid?

“Grid” is used as a guide when graphics or parts are placed.  This is not displayed on MONITOUCH, 
but displayed on the editor only.

Grid Setting

Click [View] → [Grid], or right-click the mouse and click [Grid].

Grid Display Shows grids when this option is checked.
Unchecking this option clears grids from the screen.

ON Grid When this option is checked, items are moved or changed based on 
the grid.
(“ON Grid” is not valid for overlap displays.)

Right-click.

or
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Grid Offset Position This option is valid when [Free] is chosen for [Grid Type].
When this option is checked, the grid offset position is determined by 
clicking the desired position on the screen.

Example:
X pitch: 30, Y pitch: 40

Grid Setting Clicking this option brings up the [Grid Setting] dialog.
For more information on the [Grid Setting] dialog, see the next page.

Point Search When this option is checked, the handle closest the dragged point 
becomes the datum point.

30 dots
40 dots

Grid offset position
(Grid position is determined 
based on this point.)

By dragging at the upper left: By dragging at the lower right:

Upper left handle becomes 
datum point.

Lower right handle 
becomes datum point.

The datum handle 
turns green.
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[Grid Setting] dialog

Grid Display Shows grids when this option is checked.
Unchecking this option clears grids from the screen.

ON Grid When this option is checked, items are moved or changed based on 
the grid.
(“ON Grid” is not valid for overlap displays.)

Grid Type
(Free/Switch/1-Byte/Mode)

Selects the grid type.

Free:
You can freely set a desired grid.

Switch:
This grid is used for the matrix type switch.
The grid is based on the unit: 16 × 20 dots (the unit of switch: 14 × 18 
dots plus spaces: 2 × 2 dots).  The datum point is placed at the 
coordinates (1, 1).

1-Byte:
The grids are based on the unit: 8 × 20 (the unit of one-byte 
character: 8 × 16 dots plus four Y-axis dots).  The datum point is 
placed at the coordinates (0, -3).

Origin point
(0, 0)

Grid offset position
(1, 1)

Origin point
(0, 0)

Grid offset position
(0, -3)
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*1 Relation between “offset” and “pitch”
Grids are placed from the offset point at intervals specified by X and Y pitches as shown in the 
examples below.

Mode:
The mode grid is equivalent to the one-byte character grids, but its 
offset position differs.
The mode grid is based on the unit: 8 × 20 dots.  The datum point is 
placed at the origin point (0, 0).
Lines and columns are used to indicate item positions.

Grid Color Select the desired grid color.

X Offset *1
Y Offset

This option is active when [Free] is chosen for [Grid Type].
Specify the offset coordinate.

* The offset coordinate can be specified by right-clicking and 
clicking [Grid] → [Grid Offset Position].

X Pitch *1
Y Pitch

This option is active when [Free] is chosen for [Grid Type].
Specify the pitch.

Place switches on 
switch grids.

When this option is checked, switches are moved or changed based 
on the switch grid, irrespective of the grid setting.

Apply to all screens. When this option is checked, the grid settings are applied to all screen 
editing windows.

Origin point
(0, 0)

Grid offset position
(0, 0)

(20, 0)

(0, 20)

(0, 40)

(0, 0)
(40, 0) (30, 10)

(10, 30)

(10, 10)

Offset point Offset point

Ex. 1)
[X Offset: 0]
[Y Offset: 0]
[X Pitch: 20]
[Y Pitch: 20]

Ex. 2)
[X Offset: 10]
[Y Offset: 10]
[X Pitch: 20]
[Y Pitch: 20]
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Display Environment Setting

The display environment on the screen can be set all at once.
Click [View] → [Display Environment].  The [Display Environment] dialog is displayed.

[Display] Tab Window

Switch/Lamp Display Select from [ON], [OFF], and [P3] - [P16] for the status of the 
switches or lamps displayed on the screen.

* Can also be selected on the [Standard] toolbar.

Display Language This option is used to change the interface language.
Select from [1] to [8] to change the language displayed on 
the screen.

* Can be selected on the [Multi-language] toolbar.

Overlap Display Select whether or not to display each overlap display part.
* Can also be selected from the right-click menu or on the 

[Overlap] toolbar.

Detail Display Memory When this option is checked, the memory set for each item is 
displayed.

Display 
Component Parts 
Memory

This option is valid for component parts only.
When this option is checked, the memory set for each 
component part is displayed.
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Display ID 
Number

When this option is checked, the ID number of each part is 
displayed.

Display Area When this option is checked, the area of each part is 
displayed with dotted lines.

Display Paint When this option is checked, the graphic drawn with the 
[Paint] icon is displayed as painted.  When this option is 
unchecked, [×] is displayed as the paint start point.

Display Message When this option is checked, messages set for bit order 
alarming/message (applicable only when [Block] or [Internal 
Command] is set)/alarm tracking are displayed on the 
screen.

Display Data 
Block

This option is valid only when a data block area is set on the 
screen.
When this option is checked, contents registered in the data 
block area are displayed on the screen.

Display Offset 
Mark

This option is valid only for the graphic library or data block 
area.  When this option is checked, the offset mark is 
displayed.

Display 
MLIB/GLIB/SLIB 
Mark

When this option is checked, the MLIB (overlap library) 
mark, GLIB (graphic library) mark and SLIB (screen library) 
mark are displayed.

Display in 
Monochrome 
8-tone Colors

This option is valid on monochrome-type MONITOUCH.
When this option is checked, the colors on the screen are 
displayed in the monochrome 8-gradation colors.

Interlock Text with 
the Switch

When a switch part or lamp part is enlarged/reduced in size 
while this option is checked, the text on the switch part or the 
lamp part is also enlarged/reduced.

Limit of Edit 
Model Area

When this option is unchecked, an item can be placed at the 
right or bottom in the marginal area.
When this option is checked, an item can only be placed 
within the area available for the edit model.

Display 
Animation Path

This option is valid only for animation graphics.
When this option is checked, the path of animated graphic is 
depicted.

Display Center 
Line

When this option is checked, the center line is displayed.

When checked: When unchecked:
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[Others] Tab Window

Display 
Component Parts 
Icon

When this option is checked, the component parts icon is 
displayed.

Apply to all screens. When this option is unchecked, the display environment 
setting is only applied to the current screen.
When this option is checked, the setting is applied to all 
screens.

Handle Color When an item is selected, handles are displayed around it.  Set the color of 
these handles here.

Margin Color Select a marginal color around the editing area.

Handle

Margin 
Color
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Margin Display When this option is checked, the space (margin) is created at the left and 
the upper side of the editing area with the color set for [Background].
If you uncheck this option, the margin area disappears.

Graphic Relay Dsp. This option is valid only for the graphic relay display.
When this option is checked, the ON/OFF status in the graphic relay display 
can be checked.

Graphic Library 
Dsp.

This option is valid when the entry mode display or the graphic display is 
set.
For the entry mode display, this option is enabled when [ Graphic] is 
checked.
When [Graphic] is checked, graphics registered in the graphic library can be 
displayed on the character entry key.
For the graphic display, graphics can be displayed on the screen provided 
that [Internal] is chosen for [Designate].

Base Screen Dsp. This option is valid during editing of the graphic library, overlap library, or 
data block.
When this option is checked, a screen or overlap library is displayed on the 
editing window.

Background This option is valid during editing of the graphic library, overlap library, or 
data block.
Select the background color of the editing window.

When checked:

When unchecked:
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4.3 Setting Menus
There are several types of setting menus on the list-view window or dialog of the editor.
This section provides some examples of these menu types.

Menu Types

Pull-down Type

• Click the arrow button or item itself to bring up the pull-down menu.
• Click the desired item and then click [OK].
• In the case of the pull-down menu for zoom, you can directly enter the zooming factor in the field.

Option Button

• This button is used when there are two or three choices.

Select from the 
pull-down menu.

or

Enter the desired 
value directly.
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Numerical Data Entry Box Type

• Change the value using the up/down arrow buttons.
• You can also enter the value in the field directly.

Check Box

• Clicking the box brings up a check mark, and the setting becomes enabled.

Enter the desired 
value directly.
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List Type

• By clicking the item in the list, it is highlighted.
This denotes that the item is selected.

• If some options are hidden, you can bring them up using the scroll bar.

Command Button

• Clicking the command button moves to the next editing window or closes the current editing.

Scroll bar
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Underlined Type for Numerical Data Entry

• Clicking the underlined data brings up the data entry field.
Enter the desired value in the field.

Underlined Type for Selection

• Clicking the option jumps to the corresponding setting menu or editing area.

Click.
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Memory Setting

Memory addresses allocated to lamp parts, numerical data display, etc., or read area and write area 
used to monitor or control the screen displayed on MONITOUCH, is defined in the memory setting 
menu.  There are several types of menus for memory setting.

Entry Types
Normal display type
The figure below shows the normal type.

You can select the memory type and address type from the pull-down menu.

Change the value using the up/down arrow button or enter the desired value in the field directly.

Enter the value directly.

Change using the up/down arrow button.

or
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Simple display type
The figure below shows the normal type.

Click the calculator icon.  The [Memory Input] dialog is displayed.
Specify the desired memory address here.

* You cannot enter the value directly in the numerical data field.
However, when the up/down arrow button is shown, you can select the value using the 
arrow button.
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How to select the entry method:
To change the entry method between the normal display type and simple display type, right-click the 
mouse close to the memory type field.

The display types are shown in the pull-down menu.  Select the desired type.

[Normal Type] provided here denotes [Normal Type (No Dialog)].
When [Normal Display] is selected, the appearance is the same as [Normal Display (No Dialog)]; 
however, [Memory Input] dialog appears every time the value is changed.

Right-click.

Click [Simple Display].

The display is changed to 
the simple display.

When 
[Normal 
Display] is 
selected:

[Memory Input] dialog is 
displayed each time you click.

Click.



4.3   Setting Menus

4-19

4

S
creen E

diting

Memory Types
PLC1 memory to PLC8 memory
Set the memories of the connected PLC(s), PLC1 to PLC8.

Internal memory
Set the memory address range to be set in MONITOUCH.

1. CPU No. This field becomes active when [Yokogawa: FA-M3], etc. is selected.

2. Port number This field becomes active when “1:n” communication is selected.

User memory $u

For more details on the definition or range of the 
internal memory, see “Appendix 6 Internal Memory” in 
the V8 Series Reference Manual.

$L/$LD (non-volatile)

$T (per screen)

$M/$MC (macro)

$C (component)

System memory $s

$P

Ex.) MITSUBISHI [A series link] (1:1)

Ex.) Yokogawa [FA-M3] (1:1)

1. CPU No.

(Unit number to be set for SPU)

Ex.) MITSUBISHI [A series link] (1:n)

2. Port number (Unit number to be set for SPU)
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Memory where an address list exits
If a temperature controller or inverter has been selected, it is indicated as shown below.

Click the calculator icon.  The [Memory Input] dialog is displayed.

Clicking the [Open] button brings up the address list of the selected temperature controller.
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Select the desired address and click the [Select] button.  The memory address is set and the former 
setting dialog is displayed again.

Memory card
This memory is available when [Data File] is selected for [Type] in the [Memory Card Setting] dialog 
([System Setting] → [Memory Card Setting]).
Specify the file number, record number and address for data in the record.

The selected address is displayed.

Click.

File number
Record number

Address
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4.4 Drawing
Drawing Toolbar

How to Display

Displaying the drawing toolbar is required when using the drawing function.  The toolbar is displayed at 
the first start-up.
When the toolbar is not visible previously, it will not be displayed at the next start-up.
In this case, bring up the toolbar by following the procedure described below.

1. Click [View] → [Toolbar] → [Draw].

2. The drawing toolbar appears.

Icons

The drawing toolbar contains the following icons.

Line
Box

Circle
Text
Dot

Paint
Scale

Pattern/Library

Frame type
Line type
Arrow type
Background
Pen color
Text color
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Drawing Method

How to Draw a Line

1. Click the “ ” mark on the right of the [Pen Color] icon on the toolbar.
The color list is displayed.  Select the desired color.

2. Click the “ “ mark on the right of the [Line Type] icon.
The line-type list is displayed.  Select the desired line type.

3. Click the [Line] icon on the toolbar.
The [Line] icon is depressed.

4. Drag the mouse from the start point to the end point.
The line of the type selected in step 2. with the color selected in step 1. is drawn.

5. To cancel the drawing setting set for the straight line, right-click or click the mouse at the desired 
position on the screen.
When dragging again without canceling, you can draw the same straight line.

Line color

Line type
Drag.
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How to Draw a Box

1. Click the “ “ mark on the right of the [Frame Type] icon on the toolbar.
The frame types are displayed.  Select the desired frame type.  ([With Frame (Paint)] is selected 
as an example.)

2. Likewise, select the line type and color of the frame from the [Line Type] icon and the [Pen Color] 
icon respectively.

3. Select a paint color for inside the frame from the [Paint] icon.

4. Click the [Box] icon on the toolbar.
The [Box] icon is depressed.

5. Drag the mouse from the start point to the end point.
The box is drawn with the properties selected in steps 1. to 3.

6. To cancel the drawing setting set for the box, right-click or click the mouse at the desired position 
on the screen.
When dragging again without canceling, you can draw the same box.

Line color

Paint color

Line type

Box type

Drag.
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How to Enter or Place Text
1. Click the [Text] icon on the toolbar.

The [Text] icon is depressed.

2. Drag the mouse from the start point to the end point.
The field is created and the blinking cursor appears.

3. Enter the text as required.
(The text is displayed with tentative property at this time.  The text property is reflected after 
performing step 4.)

4. Click the mouse at any position other than the text.
The text entered in step 3. is displayed.

5. Text properties can be changed in the item dialog.
(For the procedure to display the item dialog, see the next section.)

Drag.

The cursor blinks.

MENU
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Changing the Graphic Properties

Graphic properties can be changed in each item dialog.

How to Display the Item Dialog
Display by clicking
As default, clicking the item brings up the corresponding item dialog.

Display by double-clicking
The item dialog can also be displayed by double-clicking.
Click [File] → [Property] and open the [General] tab window.  Check [ Prohibit Item View Display by 
Single Click].

The item dialog is displayed by double-clicking instead of single clicking.

Click.
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Example of Item Dialog
Line

Box

Text
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4.5 Parts
This section describes how to place or edit parts.

Placement Procedure

There are four methods to place parts.  This section provides each procedure to place the part.

From the Parts List
What is the parts list?
The “parts list” is the window which contains various parts and from which you can select a desired 
part.
Parts can also be selected from the screen data file (extension: *.V8) in addition to the parts file.

Placement procedure (e.g. switch)
1. Bring up the parts list on the screen.

Select [Parts] → [Parts List].
The [Parts List] window opens.

2. Select [Switch] from the pull-down menu.  (When it has already been selected, go to step 3.)
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3. Find the desired part in the switch list changed with the arrow icon or from the pull-down menu.

4. Select the desired switch and drag it on the screen.
A new switch part is placed on the screen.

Drag.



4.5   Parts

4-30

From the [Parts] Menu
Placement procedure (e.g. switch)
1. Click [Parts] → [Switch].

Move the mouse to the editing window.  The part is displayed with the cursor.

* The part displayed here is the default or the one which was changed or selected last.

2. Click the mouse on the desired position.  The switch part selected in step 1. is placed on the 
screen.

To hide the parts list behind the editing window, uncheck the [Always Display on Top] in the [View] 
menu of the [Parts List] window.

The part is displayed with 
the cursor moved.

Click. The switch part is placed.
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From the Parts Toolbar
What is the parts toolbar?
This is the menu which contains minimized tools.
There are two types of toolbars: the [Parts] toolbar which contains all of the parts, and the [Parts Mini] 
toolbar which can be customized with frequently-used parts.  This section provides the procedure 
using the [Parts] toolbar.

Placement procedure (e.g. alarm logging)
1. Bring up the [Parts] toolbar on the screen.

Click [View] → [Toolbar] → [Parts].
(When it has already been checked, go to step 2.)
The [Parts] toolbar is displayed.

2. Click the [Alarm Logging] icon.
Move the mouse to the editing window.  The part is displayed with the cursor.

* The part displayed here is the default or the one which was changed or selected last.

The part is displayed with the 
cursor moved.
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3. Click the mouse on the desired position.  The alarm logging part selected in step 2. is displayed.

From Catalog View
What is “Catalog View”?
This is the window which displays each part in a tree-structured form.
The window can be displayed as a part of the editor because it is a list-view window style.

Placement procedure (e.g. numerical data display)
1. Bring up Catalog View on the screen.

Click [View] → [View] → [Catalog View].
Catalog View is displayed.

Catalog list-view window 
(Catalog View)
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2. Double-click [Data Display] on Catalog View.
The lower hierarchy appears.

3. Select [Num. Display] and drag it on the screen.
The numerical data display part is placed on the screen.

Hierarchical parts are only included in the parts marked with “ “.
When the “ “ mark is not displayed, drag the part directly as described in step 3.

Double-click.

Drag.



4.5   Parts

4-34

How to Modify the Placed Part (For Single Part)

Item Dialog

The setting for all parts placed on the screen can be changed or checked in the item dialog.
Setting options contained in the dialog vary depending on the item; however, the operation procedure 
is roughly the same.
The item dialog is displayed by clicking or double-clicking the parts placed on the screen.

Changing Part Design

When modifying the design of the placed part, operate the item dialog following the procedure below. 
(e.g. switch)

1. Click the switch part and bring up the [Switch] item dialog.

2. Open the [Style] tab window and click the [Change Part] button.

Click.
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3. The switch parts list is displayed in the [Change Part] dialog.

The setting items in the list are described below.

File Selects the screen data file (*.V8) or parts file (*.V8P).
This button is used when a desired part cannot be found in the list or 
the file including the part to be used is not opened.

Select Determines the parts selected from the list.  Clicking this button 
replaces the existing part with the new one, and closes the [Change 
Part] dialog.

Cancel Closes the [Change Part] dialog.

Maintain Size When this box is checked, the design of the placed part can be 
changed while its size and other settings are maintained.
When this box is unchecked, the default size of the part is reflected 
when its design is changed.

Pattern Change This option is valid only for the switch or lamp part.
The display pattern for the OFF, ON or P3 status can be checked on 
the parts list.

Change Part Color This option is valid only for the 3D part.  The color of the parts 
displayed in the list is changed.

Screen Change The parts list display is changed to another.

Reset to Default Displays the default parts list to be selected at the first start-up of the 
editor.
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4. Choose the desired part and click the [Select] button.
The [Switch] dialog is displayed again.  The selected part is displayed on the screen.
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Changing Coordinate and Size

In order to change the part location, it can be designated in the item dialog.
For the item whose size can be changed by dot size designation, such as a switch, lamp, graph, box or 
circle, it is possible to change the part size in the item dialog as well.
Following example shows the case of the box.

1. Click the box part and bring up the [Box] item dialog.

2. Open the [Coordinates] tab window.

Start X (dots) Specify the X coordinate of upper left of the box.

Start Y (dots) Specify the Y coordinate of upper left of the box.

Width (dots) Specify the width of the box.

Height (dots) Specify the height of the box.

Click.

Start point (X, Y)

Height

Width
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3. When the desired value is specified, the box on the screen is moved or transformed.

Transformed according to the 
value set for [Width] and [Height].

(52, 124)

200

50
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How to Modify the Placed Part (For Linked Part)

What Is Linked Part?

Unlike single parts, such as a switch, lamp, data display, etc, there is a kind of part that consists of 
multiple individual parts, but is placed as a single part (e.g. bit order alarming, alarm tracking, trend 
sampling, etc.).  This is called a “linked part”.

To change the size or delete unnecessary items included in the linked part, it is necessary to remove 
the linkage to make it possible to perform layout or edit individually.  This section describes the 
procedure.

Removing linkage
1. Click the linked part.

2. Click [Edit] → [Link] → [Link Cancel], or right-click the mouse and click [Link] → [Link Cancel].
The selected linked-part is separated into individual pieces.

When the part is selected with the red handle by clicking, it is a linked part.

Click.

or

Right-click.
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Linkage
We recommend to link separated parts again when the editing is completed.
Follow the procedure below to link the parts.

1. Select the parts to be linked together.

2. Click [Edit] → [Link] → [Link], or right-click the mouse and click [Link] → [Link].  The selected parts 
are linked and the red handle is displayed around the linked part.

If it is difficult to select parts at one time, click the parts one by one while holding down the [SHIFT] key.
Multiple parts can be selected.

Drag the mouse enclosing all of 
the parts to be linked.

or

Right-click.
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Example of Modification (For Alarm Tracking)

This section provides the procedure to change the linked part as shown below.

1. Select the alarm tracking part placed on the screen.  The parts is enclosed with the red handle.

2. Right-click the mouse and click [Link] → [Link Cancel] while the parts is selected as in step 1.
Linkage is removed.

Click.

Right-click.
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3. Change the parts layout as shown in the figure below.

* The [Alarm Tracking] icon can also be moved individually; however, we recommend to 
place it at the upper left of the display area part.

4. When the layout is determined, select all parts to be linked, and right-click the mouse and click 
[Link] → [Link].
The selected parts become a linked part.

Drag the mouse enclosing all of the parts to be linked.

Right-click.
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4.6 Library
What Is the Library?

The “library” is the area that stores items or parts used for various functions instead of the screen.  It is 
called to the screen or the overlap display as needed.
There are three types of libraries; “message” used for registering messages, “graphic library” used for 
registering graphics and “overlap library” used for registering overlap displays.

The library can be in the menu selected from the [Registration Item] menu or Project View (project 
list-view window).

Menu

DWUP -+ DELRET RESET

                                           16:15:43     16:21:12
                                           16:15:51     16:21:54
                                           16:15:52     16:21:55
                                           17:05:02     18:08:01
                                           17:06:31     18:08:01
                                           19:21:30     21:09:44
                                           19:22:45     21:10:22

1135

120

1564

554

1653

10.23

9.89

7.23

11.02

12.03

849

988

489

156

484

5548

6615

4485

9981

1165

Second roller error
First sensor error
First roller error
Second sensor error
Third sensor error
Fifth roller error
Fourth sensor error

Alarm Display
First roller error
Second roller error
Third roller error
Fourth roller error
Fifth roller error
Sixth roller error

First sensor error
Second sensor error
Third sensor error
Fourth sensor error
Fifth sensor error
Sixth sensor error

Line B Monitor

An error occurs 
to the Line A.

Detail

Save the setting?

YES NO

Save the setting?

YES NO

An error occurs 
to the Line A.

Detail

MessageScreen

Overlap library
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How to Edit the Library

The editing procedure varies depending on the library type.
This section describes the procedure for the two frequently-used functions; [Message] and [Overlap 
Library].

Message
1. Click [Registration Item] → [Message].

The [Message] dialog is displayed.  Specify the desired group number and click [OK].

2. The [Message] window opens.
Register messages to be displayed.
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3. When the editing is completed, click [File] → [Close] or click the [Close] button.

4. The screen editing window is displayed again.

Overlap Library
1. Click [Registration Item] → [Overlap Library].

The [Overlap Library] dialog is displayed.
Specify the desired overlap-library number and click [OK].

The [Message] window can also be displayed by clicking [Open] in each item dialog.

or
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2. The [Overlap Library] window opens.
Register and edit the overlap display.

3. When editing has been completed, click [File] → [Close] or click the [Close] button.

4. The screen editing window is displayed again.

To open the [Overlap Library] window for the call-overlap display, click [Refer] in the [Call-overlap] item 
dialog or double-click the [Call-overlap] icon.

or

Double-click the icon.

Click.

or
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4.7 Examples of Screen Editing
Trend Sampling

Example Screen

We will create a trend sampling screen like the one shown below.

Setting Procedure
Layout of trend sampling part
1. Select [Parts] → [Trend Graph] → [Trend Sampling], or click the [Trend Sampling] icon in the 

[Parts] toolbar.

or
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2. The trend sampling part moves together with the mouse cursor.
Click to place the part on the screen.

Setting the trend sampling part
1. Next, we set trend sampling for the placed part.

Click the [Trend Sampling] icon.
The [Trend Sampling] item dialog is displayed.

* If the item dialog is not displayed, double-click the trend sampling part.
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2. Set as shown below.

• Graph Setting
Check the No. 0 check box and click the [Edit] button.
The [Graph No. 0] dialog is displayed.  Make settings as shown below.

When settings are completed, click [OK].
The [Trend Sampling] item dialog is displayed again.

Setting Option Set Value

Buffering Area No. 0

Refer to Buffering Status See page 4-53.

X Axis Data Points 11

Graph Setting See below.

Direction →

Setting Option Set Value

Sampling Buffer Word No. 0

Data Length 1

Graph Min. Value 0

Graph Max. Value 9999

Line Graph (Select)

Line Thick

Line color White
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This also allows us to start setting for the second line graph.
Check the No. 1 check box and click the [Edit] button.
The [Graph No. 1] dialog is displayed.  Make settings as shown below.

When settings are completed, click [OK].
The [Trend Sampling] item dialog is displayed again.

3. Having clicked on the placed trend sampling part, right-click the mouse to display the right-click 
menu.

Setting Option Set Value

Sampling Buffer Word No. 1

Data Length 1

Graph Min. Value 0

Graph Max. Value 9999

Line Graph (Select)

Line Thick

Line color Yellow

Right-click.
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4. Click [Link] → [Link Cancel].
This setting allows you to move the trend sampling area and the switches independently.

5. The layout changes to the one shown below.
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6. Again, select each part by clicking it, then right-click the mouse to display the right-click menu.

7. Click [Link] → [Link].
This setting links parts that have been independent.

Right-click.
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Setting the buffering area
1. With the [Trend Sampling] item dialog displayed, click [Reference Buffering Status].  The [Buffering 

Area Setting] dialog is displayed.

2. Make settings as shown below.

On completion of setting, close the [Buffering Area Setting] dialog.

The setting has been completed.

Setting Option Set Value

Type Trend

Sampling Method Constant 
Sampling

Sampling Cycle 1

Memory Continuous

Checked (top memory) D100

Data Length 1-Word

Word Count 2

Store Target Primary 
storage target

Type SRAM

Full Processing Overwrite

No. of Samples 1000

Secondary 
storage target

Output media CF Card

No. of Samples 1000

Discrete memory/CSV format CSV format As required

Others No setting

The [Trend Sampling] dialog is cleared from the screen at the moment the [Buffering Area Setting] 
dialog is displayed.
If you want to check the settings in the [Trend Sampling] dialog again, click the [Trend Sampling] 
icon.
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Sampling Operation
Storing data
Depending on the buffering area setting, the line data is stored in the primary storage and the 
secondary storage.
If “SRAM” is set for “Primary storage target” and [CF Card] is set for “Secondary storage target”, the 
data is stored in the manner indicated below.

96
M

B

CompactFlash Card

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

PLC

5000
9000
2500
5500
4500

3000

D100
2000
3000
500
700
400

300

D101

5000
9000
2500
5500
4500

3000

2000
3000
500
700
400

300

5000
9000
2500
5500
4500

3000

2000
3000
500
700
400

300

Secondary 
storage target: 
CF card Primary storage 

target: SRAM

Trend Sampling

When the primary 
storage target (for 1000 
samples) becomes full, 
the data is output to the 
CF card.

Apart from when the primary 
storage target is full, the data is 
also output to the CF card when, 
for example, the power is turned 
back on.
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SRAM format
Since [SRAM] is set for “Primary storage target”, after data transfer (for details on the transfer method, 
see “5 Transfer”), [Error: 161 Data has some error.] is displayed on MONITOUCH.

• If this error occurs, press the [Main Menu] switch on MONITOUCH and then press the 
[SRAM/Clock] switch to display the [SRAM/Clock] window: format the SRAM in this window to 
clear the error.

• It is also possible to make settings so that when a SRAM is used it is automatically formatted, 
which means that [Error: 161 Data has some error.] doesn’t occur.
Click [System Setting] → [Unit Setting] → [SRAM/Clock].
The [SRAM/Clock Setting] dialog is displayed.
When the [ SRAM Auto Format] check box is checked, no error occurs immediately after 
transfer.

For more information, see “Appendix 2 SRAM/Clock Setting” in the V8 Series Reference Manual.
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Overlap Display

Example Screen

Here we will create a screen that has an overlap display over the current display and provides menu 
selections, which is displayed when a menu switch is pressed as shown below.

Setting Procedure
Placing the call-up switch
1. Click [Parts] → [Switch] or click the [Switch] icon on the [Parts] toolbar.

What Is “Overlap” Display?
The “overlap” display part is an element that you can use for creating a screen display.
“Normal overlap” is a sectional window registered for each screen.  “Multi-overlap” or “call-overlap” 
is also a sectional window that is called up from the registered “overlap libraries” on the screen with 
multi- or call-overlap setting.

or
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2. The switch part moves together with the mouse cursor.
Click to place the part on the screen.

3. Click the placed switch.
The [Switch] item dialog is displayed.

4. If you want to change the design, display the [Style] tab window.
Click the [Change Part] button to call up the [Change Part] dialog for switches.
Select the design you want, then click the [Select] button.
The [Switch] item dialog is displayed again.
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5. In the [Main] tab window, set [Overlap Display] for [Function].
Set [0] for [Overlap ID] and [ALT] for [Action].

6. In the [Text] tab window, enter “MENU” as the text when the switch is “OFF”.

Switch setting has now been completed.
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Placing a normal overlap diplay part
1. Select [Parts] → [Overlap] → [Normal Overlap], or click the [Overlap] icon on the toolbar.

2. The overlap part moves together with the mouse cursor.
Click to place the part on the screen.

3. Click the mouse on the desired position.  Normal overlap display is placed.
The [Normal Overlap] item dialog is displayed at the same time.

* If the item dialog is not displayed, double-click the normal overlap display part.

or

The part is displayed with the 
cursor moved.
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4. To change the part design, open the [Style] tab window in the item dialog, and click [Change Part].

5. The [Change Part] dialog is displayed.
From the pull-down menu of [Screen Change], find the desired design.  Click it on the list and then 
click the [Select] button.
The [Style] tab window is displayed again.  You can change colors as well in the [Style] tab window.

6. If another setting, such as display size, is necessary to be changed, change the setting from the 
item dialog.
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Item placement on overlap display
The procedure for creating an overlap display with items placed on it as shown below is explained 
here.

1. Right-click the mouse on a screen on which a normal overlap display has been placed.
* Make sure the normal overlap display is not selected when you right-click.

2. Click [Overlap Editing] → [No. 0] to make the icon next [No. 0] depressed.

There are ways to start editing other than right-clicking.
By selecting [View] → [Toolbar] → [Overlap] you can display the [Overlap] toolbar, which contains 
the [Overlap] icons.  Clicking [No. 0] of these icons has the same effect as right-clicking.
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3. The [Screen Edit] window switches to the [Overlap Edit] window.

4. Click the [Switch] icon to place the switch on the overlap display.

5. Make copies of the placed switch part, and place text on the switch parts.
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It is also possible to place an item without switching to the [Overlap Edit] window.

While the overlap display is selected, click the [Switch] icon and move the cursor to the screen.
When the cursor is moved to the overlap display, click the mouse.
A switch part is placed on the overlap display.

Select the overlap display.

Place the switch part on the overlap display by 
moving the mouse.
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You can also select multiple items without switching to the [Overlap Edit] window.
There are two methods for doing this.

One method for selecting is clicking the parts one by one while the [SHIFT] key is held down after 
selecting the overlap display.

The other method is clicking [Select within Overlap] in the right-click menu and dragging the mouse to 
select multiple parts in the overlap display area.

The overlap display part is selected 
by clicking the mouse once.

Select multiple parts on the 
overlap display at one time.

Multiple parts are selected.

Right-click.
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6. Next, place the text as a graphic on the overlap display.
Click the [Text] icon on the toolbar, and draw a box for text entry by dragging the mouse at the 
desired position on the overlap display.

7. The cursor is displayed on the box drawn in the step 6.  Enter “MENU” and click any position other 
than the text box.  The entered text is displayed on the screen.

8. When changing the size or the color, click (or double-click) the text to bring up the item dialog. 

9. When editing is completed, right-click → [Overlap Editing] → [No. 0] or click the [No. 0] in the 
overlap editing icons. 
The former [Screen Edit] window is displayed.

The above step completes the overlap editing.
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Multi-overlap (Call-overlap) Display
Placement procedure
The multi-overlap (or call-overlap) display is selected from the [Parts] menu or Catalog View.
The actual overlap display is edited in the overlap library.

1. Click [Parts] → [Overlap] → [Multi-overlap].
The [Multi-overlap] icon appears on the screen.

2. Click the mouse on the desired position.  The multi-overlap icon is placed.
The [Multi-overlap] item dialog is displayed at the same time.

* When the item dialog is not displayed, double-click the multi-overlap display.

Overlap display placement and edit
The multi-overlap display is placed or edited using the “overlap library”.
For more information on the “overlap library”, see page 4-45.

The icon is displayed by moving 
the mouse.
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5 Transfer
This chapter describes the procedure for transferring the screen data between MONITOUCH and the 
editor.

5.1 Transfer Methods
Data can be transferred between MONITOUCH and the computer on which the editor is installed using 
a cable or card.

Data Transfer Method List

*1 Possible only when the communication I/F unit “CU-03-3” is mounted.
*2 In the case of the V806 series, the optional unit “DU-10” or “USB-CFREC” is additionally 

required.

Using a Communication Cable

V-CP (Serial Port)

Connect MJ1 (modular jack for transfer) of MONITOUCH and the computer using Hakko Electronics’ 
data transfer cable “V-CP”.

When the USB port is provided on the computer instead of the D-sub 9-pin serial interface, use a USB 
→ D-sub 9-pin serial converter which is commercially available.

For the transfer procedure, see page 5-10.

Transfer Method
MONITOUCH Model

V8i V8

V-CP  

Ethernet          *1

USB

CF card          *2

Memory card (= CREC)

Modem

D-sub 9-pin

V-CP
F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

8-pin

MJ1

V8 seriesComputer

Modular
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Ethernet (LAN Port)

Connect the LAN port of MONITOUCH to the computer through an Ethernet connection (note that this 
applies to V8i only: with models other than V8i the optional communication I/F unit is necessary).
Use a LAN cable.  (Use a cross cable when establishing peer-to-peer network.)

For the transfer procedure, see page 5-14.

USB (USB-B Port)

Connect the USB-B port at MONITOUCH and the USB-A port at the computer using a USB cable.

For the transfer procedure, see page 5-19.

Ethernet
PLC

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Computer

V8 series
(Ethernet-ready type)

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

USB-A USB-B

V8 series

Computer

USB cable
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Using a Card

CF Card

Data in the computer can be transferred to MONITOUCH using a CF card which is commercially 
available.

The appropriate environment to read from or write to the CF card is required on the computer side.

For the transfer procedure, see page 5-26.

Memory Card

Data in the computer can be transferred to MONITOUCH using Hakko Electronics’ “CREC” (card 
recorder) and “REC-MCARD” (memory card).

When connecting “CREC” (card recorder) and the computer, use the AC adaptor included with CREC 
as well as “V-CP”.

For the transfer procedure, see page 5-32.
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Using a Modem

Screen data can be transferred via telephone line.

For more information, refer to the V8 Series Operation Manual.
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5.2 Transfer Data
There are many kinds of data which can be transferred to MONITOUCH.
However, it is not necessary to worry about what kind of data to be transferred, except that of the 
screen data.
When [Screen Data] is selected and data transfer is started, other necessary data is automatically 
transferred together with the screen data.

Transfer Data List

Transfer Data Contents

Screen Data
(extension: “*.V8”)

This is the screen data file of MONITOUCH.

I/F Driver
(extension: “*.TPC”)

This is the driver for communication.  The driver file type varies 
depending on the model.

Display System Program
(extension: “*.prg”)

This is the system program file for MONITOUCH.
This file is transferred to update the MONITOUCH program.

Font Data This is the source file of fonts displayed on MONITOUCH.
This file is automatically transferred when the screen data with 
a different font setting is transferred to MONITOUCH.
The contents of the Main Menu screen are also updated by 
transferring this data.

SRAM Data
(extension: “*.RAM”)

This file is used when an SRAM cassette or a built-in SRAM is 
in use.
It is transferred to make a backup copy of the SRAM data.

Station No. Table
(extension: “*.dtmA”)

This file is used when the station number table is used for 
Ethernet or temperature control network.
This file is transferred to update the station number table.

Ladder Comm. Prg.
(extension: “*.lcmA”)

This is a program file used for the ladder transfer function.

Printer Driver
(extension: “*.pdrA”)

This is the printer driver used for the EPSON STYLUS PHOTO 
series.

Multi-link
(extension: “*.MlpA”)

This is a program file used for multi-link or multi-link2 
connection.

Simulator program
(UniPLC_*.tpc)

This is a program file used for the Simulator.
There are three program files; for serial, USB and Ethernet 
communications.  The applicable program file is automatically 
transferred during screen data transfer with [Use Simulator] 
checked.
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System Program File

The following table shows the system program files corresponding to each MONITOUCH model.

Normally, it is not necessary to transfer the files above.
They are transferred to update a program or the entire MONITOUCH system.

MONITOUCH Model
Program File

Normal Mode 128-color Mode

V815iX V8150.prg -

V812(i)S / V810(i)S V8120.prg V81202.prg

V810(i)T V8100.prg V81002.prg

V810(i)C V8100C.prg V8100C2.prg

V808(i)S V8080.prg V80802.prg

V808(i)C Landscape V8080C.prg V8080C2.prg

Portrait V8080CV.prg -

V808(i)CH V8080CH.prg V8080CH2.prg

V806(i)T/V806(i)C Landscape V8060.prg V80602.prg

Portrait V8060V.prg -

V806M V80602.prg -

Do not turn the power off during transfer of a system program file.  Doing so may cause an error on 
MONITOUCH.

To update the entire system, it is recommended to use [System Update].
In this case, however, executing [System Update] re-transfers the whole system file so you may have 
to transfer the screen data again.
As a basic procedure, transfer the screen data after executing [System Update].
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5.3 Preliminaries
Preparation for MONITOUCH

The screen status before starting transfer varies between new MONITOUCH and the existing one.

New MONITOUCH

When a new MONITOUCH is started for the first time, the following screen appears.

When transferring via V-CP or USB:
The data can be transferred from the screen shown above.

When transferring via Ethernet or a card:
Press the switch on the screen and bring up each setting menu or transferring screen.
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Existing MONITOUCH

When the existing MONITOUCH is started, it is in a RUN state.

The data can be transferred in the RUN mode or after the Main Menu screen is displayed.

When transferring via V-CP:
When [No connection] is indicated at [MJ1] for the screen data that has been transferred to 
MONITOUCH before, the data can be transferred even in the RUN mode.
However, if a setting other than [No connection] is set for [MJ1], you must bring up the Main Menu 
screen before starting the transfer.

PLC V-CP
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F 3
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F 5

F 6

F 7

SYSTEM

RUN
(= communicating with the PLC)

To display the Main Menu screen:
Press the [SYSTEM] switch.  When the menu is displayed, press the [F1] switch.  Then the Main Menu screen is 
displayed.

If the screen is not changed by pressing the [SYSTEM] or [F1] switch, the switch may be prohibited or set to 
become active when the switch is held down for a certain time.
For details, refer to the chapter on function switches in the Hardware Specifications manual for each MONITOUCH 
model.
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When transferring via USB:
The screen data can be transferred in the RUN mode as well as from the Main Menu screen.

When transferring via Ethernet:
When the IP address or subnet mask is correctly set for Ethernet transfer, the screen data can be 
transferred in the RUN mode as well as from the Main Menu screen.
However, it is necessary to display the Ethernet screen opened from the Main Menu screen when 
checking or changing the current setting.

When using a card:
To transfer data using a CF card or memory card, display the Card Transfer screen opened from the 
Main Menu screen.

* In the case of the automatic uploading using a CF card, it is not necessary to display the 
Main Menu screen.  For more information on the automatic uploading, refer to “Chapter 18 
CF Card” in the V8 Series Reference Manual.

Preparation for Peripheral Equipment

Depending on the transfer method, it is necessary to prepare peripheral equipment (LAN cable, CF 
card, etc.) in addition to MONITOUCH and accessories included with MONITOUCH.  Please prepare 
equipment which is commercially available near you if it is not required to use dedicated equipment.
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5.4 Transfer Procedure 
(Using a Communication Cable)

V-CP

System Configuration

The data is transferred in the following system configuration using V-CP.

Transfer Procedure from the Editor to MONITOUCH
1. Connect MONITOUCH (MJ1) and the computer using V-CP.

E.g. V810iT

When [No connection] is not set for the MJ1, display the Main Menu screen on MONITOUCH.

2. On the editor, open the screen data to be transferred.

D-sub 9-pin

V-CP
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8-pin
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V8 seriesComputer

Modular
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V-CP
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3. Click [File] → [Transfer] or click the [Transfer] icon on the toolbar.

4. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].
Leave [ Use Simulator] unchecked at this time.
(When using the Simulator, check this box.)

5. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

6. Select [Serial Port] for [Communication Port].

or
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7. For [Communication Port], select the port used for connecting V-CP on the computer.
(When using the USB-serial converter, select the COM port set for the USB port.)

8. Specify the baud rate for [Baud Rate].
The default setting is [57600] bps.  [115200] bps is available depending on the computer.
Check the available rate, and specify its maximum rate.

9. When settings has been made, click [OK].  The [Transfer] dialog is displayed again.
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10. Click the [PC ->] button.  Data transfer is started.

11. During data transfer, the following dialog is displayed.

On MONITOUCH, the screen is changed to the Main Menu screen shown below.

12. When the data transfer is completed, the display indicating that the data transfer is in process 
disappears.

Data transfer has been completed.
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Ethernet

System Configuration

The data is transferred in the following system configuration via Ethernet.

Transfer Procedure from the Editor to MONITOUCH
1. Connect the LAN port of MONITOUCH (or LAN port of CU-03-3) and the computer using a LAN 

cable.

E.g. V810iT (LAN port)

Ethernet
PLC
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F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Computer

V8 series
(Ethernet-ready type only (see page 5-1.))

Please provide your own LAN cable.
When connecting a LAN cable to the hub, provide a straight cable.  When connecting it to the 
computer directly, provide a cross cable.

LAN

LAN cable
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2. If possible, check the setting, such as connecting status or IP address setting, on the Main Menu 
screen.

3. On the editor, open the screen data to be transferred.

4. Click [File] → [Transfer] or click the [Transfer] icon on the toolbar.

5. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].
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6. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

7. Select [Ethernet] for [Communication Port].

Specify the IP address of MONITOUCH for [IP Address].

When the Ethernet table has been set for the screen data, the table contents are 
displayed in the upper right field.

The IP address of the transfer target can also be selected from the table.  Select the 
target IP address and click the [<<] button.  The IP address is set in the [IP Address] field.
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8. When settings has been made, click [OK].  The [Transfer] dialog is displayed again.

9. Click the [PC ->] button.  Data transfer is started.

10. During data transfer, the following dialog is displayed.

On MONITOUCH, the screen is changed to the Main Menu screen shown below.

11. When the data transfer is completed, the display indicating that the data transfer is in process 
disappears.

Data transfer has been completed.
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To check if the Ethernet connection is correctly established, send a “PING” command from the 
computer.

<Checking method using “PING”>
E.g.: When the IP address of MONITOUCH is set as “172.16.200.150”: Check on the computer if the 

connection is correctly established.

Launch “Command Prompt” on Windows.

Key-in “PING 172.16.200.150” and press the [ENTER] key.

When the connection is established, the following results are shown.

When the connection is not established, the following results are shown.

Connection 
OK

Not 
connected
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USB

System Configuration

The data is transferred in the following system configuration via USB.

Before Transfer via USB
Installing the USB driver
As an example, the installation procedure on Windows XP is described below.

* When using USB on Windows 98, Windows 98 Second Edition or later is required.

1. Connect the USB-B port of MONITOUCH (with the power on) to the computer (with the power on) 
using a USB cable.

2. The message “Found New Hardware” and then the driver installation wizard appear on the 
computer.  Select [No, not this time] and click the [Next] button.

3. The dialog below is displayed.  Select [Install from a list or specific location], and click the [Next] 
button.
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4. The following dialog is displayed.  Select [Don’t search.  I will choose the driver to install.], and 
click the [Next] button.

5. The dialog below is displayed.  Click the [Next] button.

6. The following dialog is displayed.  Click [Have Disk] button.

7. The [Install From Disk] dialog is displayed.  Click [Browse] button.
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8. The USB driver “OP-U.inf” is automatically stored in the installation folder within the V-SFT-5 editor 
(“INF” folder in the V-SFT V5 as an example).

Select the “OP-U.inf” file and click the [Open] button.

9. The previous dialog is displayed again.  Check the path shown under [Copy manufacturer’s files 
from:] and click [OK].

10. The following dialog is displayed.  Check that [Operation Panel USB Driver] is shown under 
[Model].  Click [Next].

The USB driver to be installed varies, depending on the OS installed on your computer.  Be sure that 
the driver is correct.

Windows VISTA 64-bit version
Windows XP

Windows 7 32-bit version
Windows 7 64-bit version

Windows VISTA 32-bit version

Windows XP 64-bit version
OS earlier than Windows XP
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11. The driver installation is started.

12. The dialog shown below is displayed on completion of installation.  Click [Finish].

USB driver recognition
When the driver has been installed successfully, the [Device Manager] window shows “Operation 
Panel - Operation Panel USB Driver”.

This option disappears when MONITOUCH is disconnected from the computer.
If [Other Device] or [?] is shown even while the connection via USB is maintained, the USB driver is not 
recognized.  If this occurs, uninstall the USB driver once and reinstall it.
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Transfer Procedure from the Editor to MONITOUCH
1. Connect MONITOUCH (USB-B) and the computer using a USB cable.

2. Click [File] → [Transfer] or click the [Transfer] icon on the toolbar.

3. The [Transfer] dialog is displayed.
Select [Display] for [Transfer Device], and [Screen Data] for [Transfer Data].
Leave [ Use Simulator] unchecked at this time.
(When using the Simulator, check this box.)

LAN

USB cable

or
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4. Click the [Communication Setting] button.
The [Communication Setting] dialog is displayed.

5. Select [USB] for [Communication Port].

6. On completion of setting, click [OK].  The [Transfer] dialog is displayed again.

7. Click the [PC ->] button.  Data transfer is started.
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8. During data transfer, the following dialog is displayed.

On MONITOUCH, the screen is changed to the Main Menu screen shown below.

9. When the data transfer has been completed, the display indicating that the data transfer is in 
process disappears.

Data transfer has been completed.
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5.5 Transfer Procedure (Using a Card)
CF Card

System Configuration

The data is transferred in the following system configuration using a CF card.

Transfer Procedure from the CF card to MONITOUCH

When a memory card is used, data is transferred following the procedure described below.
1. Transfer from the editor to the CF card (CF card manager)
2. Transfer from the CF card to MONITOUCH

1. Transfer procedure from the editor to the CF card (CF card manager)
1. Insert (or connect) the CF card into the computer.

Check the drive allocation for the CF card in advance.
(In the example, “G” is allocated to the CF card drive.)

Conversely, to transfer the data from the CF card to MONITOUCH, follow the two steps described 
below.
1. Transfer from the CF card to MONITOUCH
2. Transfer from the editor to the CF card (CF card manager)
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2. Click [File] → [CF Card Manager].

3. The dialog for specifying the drive is displayed.
Specify the drive that you have checked in step 1. (e.g. G drive), click [OK].

4. The [CF Card Manager] window is displayed.
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5. Click [File] → [Write to CF Card].
The [Write to CF Card] dialog is displayed.

6. When transferring the data currently opened, check [ Write Data Being Edited].
When selecting the screen data file as desired, uncheck [ Write Data Being Edited], and click the 
[Open] button for [Path of File to Be Converted].

7. Click [OK].
The data is written to the CF card.

or



5.5   Transfer Procedure (Using a Card)

5-29

5

Transfer

8. When writing is completed, the access folder is automatically created in the CF card.
In the “DSP” folder created in the access folder, you can find that the [DSP0000.BIN] file is newly 
created.
This “DSP0000.BIN” file is the screen data file.

Double-click the folder.

Double-click the “DSP” folder.

Screen data file
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2. Transfer procedure from the CF card to MONITOUCH
1. Display the Main Menu screen on MONITOUCH.

2. Insert the CF card that contains the screen data into MONITOUCH.

* Check the orientation of the CF card.
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To display the Main Menu screen:
Press the [SYSTEM] switch.  When the menu is displayed, press the [F1] switch.  Then the Main Menu screen is 
displayed.

If the screen is not changed by pressing the [SYSTEM] or [F1] switch, the switch may be prohibited or set to 
become active when the switch is held down for a certain time.
For details, refer to the chapter on function switches in the Hardware Specifications manual for each MONITOUCH 
model.
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3. At MONITOUCH, press the [Main Menu] switch then the [Card Menu] switch.
The Card Transfer screen is displayed.

4. Set [Data Selection: Screen Data] and [CF Card inserted to: (As Desired)].
Press the [Display <--- Card] switch.
The [CF Card File Information] window is displayed.

5. When the name of the access folder created in the CF card is shown as [Folder Name], go to the 
next step. (go to step 6.)
When the target folder name is not displayed at [Folder Name], press the [Select Folder] switch 
and select the target folder.
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When the target folder name is not displayed:

Press the [Select Folder] switch.

Select the target folder.
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6. Press the [Select Data] switch.
The [Data Selection] dialog is displayed, and at the same time the text on the [Select Data] switch 
changes to [Start].

7. Select the data to be transferred.  In this example, press [Select All] switch so that all data will be 
transferred.
Press the [Start] switch.  The text on the [Start] switch changes to [Transferring].

8. When the data has been transferred successfully, the Main Menu screen is displayed again.

Data transfer has been completed.
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When [Select All] or [Sys. Program] is selected, the Main Menu screen is displayed on completion of 
data transfer.
If data other than the above is selected, the following window is displayed on completion of data 
transfer.

Press the [OK] switch.  The Card Transfer screen is displayed again.  Return to the Main Menu screen 
using the [Return] switch.
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5.6 After Transfer (Communication with PLC)
Connection with PLC

• To establish communication between MONITOUCH and a PLC, it is necessary to connect them 
using a communication cable.
When establishing 1:1 connection with a PLC, normally use the CN1 port (D-sub 9-pin) on 
MONITOUCH.

• For more information on wiring or the setting for connection, refer to the V8 Series Connection 
Manual.

Preparation for MONITOUCH

Switching to RUN (= Communicating) Mode

When the Main Menu screen is displayed during screen data transfer, it is necessary to restore the 
RUN state.
Press the [SYSTEM] function switch.  When the menu is displayed, press the [F1] switch.  Then, 
MONITOUCH is switched to the RUN state.
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Display Contents after Communication

• When MONITOUCH starts communication with the PLC, it displays the screen specified in the 
read area address “n + 2”.

• If a value not existing in the screen data file is set in [Read Area] “n + 2”, the following error 
message is displayed.

Check and correct the value in the read area address “n + 2”.

PLC
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Operation Screen

Error Screen
Power supply error
Turn the unit power 
OFF.

E.g.) Read area n : D0

Screen No. 3

When storing “D2 = 3”:
(D2: Read area n + 2)

Screen No. 3 is displayed.

The value set in [Read Area] can be checked by selecting [Device Connection Setting] → [Read/Write 
Area] under [System Setting].
For more information, refer to “Chapter 1 System Setting” in the V8 Series Reference Manual.
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When storing “D2 = 1000”:
(D2: Read area n + 2)

The message shown above is displayed 
when screen No. 1000 does not exist.

Screen No. Error
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6 Simulator
6.1 Overview

• When a MONITOUCH screen has been created, it is necessary to perform an operation check 
connecting the PLC to MONITOUCH.
However, it is possible to perform an operation check on a newly created screen without the PLC 
using the Simulator.  The Simulator runs on Windows, so you can set/reset bit access devices as 
well as input data to word access devices.

* Simulator is enabled only in connection format of 1:1 between the V8 unit and its connected 
device.  Therefore, Simulator is disabled in connection formats of 1:n and n:1.

* Simulator is also disabled where connection is established with a barcode reader or the V8 
unit and its connected device are in slave communication (V-Link or MODBUS slave).

• The V8 series unit can communicate with up to eight models of external device such as PLCs 
(= 8-way communication).
Similarly, the same way, the Simulator can simulate up to eight models of external device.
It is also possible, for example, to check only two out of eight models of device in simulation, and 
to actually connect to six real units.
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Operation Screen

Use the Simulator 
instead of the PLC.

Simulator
If the operation is 
simple, it can be 
checked on the 
Simulator as on the 
PLC.

V-CP 
or Ethernet 

or USB

Operation Screen
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Operation Screen

Use the Simulator instead 
of three models.

Simulator

or

Operation Screen

Operation Screen

Use the Simulator 
instead of two 
models.

Simulator
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• As the Simulator works on the V-SFT editor (configuration software for the V series), the operation 
can be checked easily during editing.
The operations of the parts placed on the screen can be checked in real time.  Therefore, both 
screen creation and debugging become possible on one computer and time can be saved.

• A sheet for simulation is automatically created for each screen based on the memory used for V8 
series screen data.

6.2 Operation Procedure

1. Open the screen data.

2. Connect the computer with the V8 series. (page 6-3)

3. Transfer the screen data to MONITOUCH.
• Transfer of screen data and Simulator programs (page 6-5)
• Simulator settings at the MONITOUCH side (page 6-6)

4. Start the Simulator → Start or stop communication
• Start communication (page 6-12)
• Stop communication (page 6-12)

5. Change the communication settings when needed.
• How to change the communication settings (page 6-13)

6. Perform a test.
• Testing bit access device (page 6-26)
• Testing word access device (page 6-28)
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B-1 B-2 B-3 B-4 B-5
C-1 C-2 C-3 C-4 C-5
D-1 D-2 D-3 D-4 D-5

Operation Screen
Both screen creation and 
simulation can be performed on 
the V-SFT editor.

V-CP 
or Ethernet 

or USB
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6.3 Preliminaries
Connecting a Computer and the V8 Series 

V-CP

Connect the V8 series to a computer using the data transfer cable (V-CP).

On the V8 series side, use MJ1 (modular jack 1).
In the editor, check that [No connection] is set for [MJ1].

* Whether or not [No connection] is set for [MJ1] can be checked in the [Serial Port] tree structure 
displayed in the [Configuration] tab window of Project View (check [Project View] after selecting 
[View] → [View]).

D-sub 9-pin

V-CP
F 1

F 2

F 3

F 4

F 5
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SYSTEM

8-pin

MJ1

V8 seriesComputer

Modular
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Ethernet

Connect the V8 series unit to the computer with a LAN cable.
Be sure to connect to the LAN port at the V8 series unit (note that this is possible only with the V8i: with 
models other than V8i the optional communication I/F unit is necessary).

USB

Connect the V8 series unit to the computer with a USB cable.
Be sure to connect to the USB-B port at the V8 series unit.

Ethernet
PLC

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

Computer

V8 series
(Ethernet-ready type)

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

USB-A USB-B

V8 series

Computer

USB cable
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Transferring Screen Data and the Simulator Program

When transferring screen data, if you check the [ Use Simulator] check box in the [Transfer] dialog, 
the Simulator program is automatically transferred together with the screen data.

With V-CP (serial communication), “UniPLC_S.tpc” is automatically transferred; with Ethernet, 
“UniPLC_E.tpc” is automatically transferred, and if the data is transferred by USB, “UniPLC_U.tpc” is 
automatically transferred.

Transfer of Screen Data

Transfer data by following the procedure below.

1. Click [File] → [Transfer] or click the [Transfer] icon on the toolbar.
The [Transfer] dialog is displayed.

What is the Simulator program?
This is a driver file that is absolutely essential at MONITOUCH when using the Simulator.
The driver files come in the following types.

When screen data is transferred, the driver file is automatically transferred too.

File Name Connection Format Indication at 
MONITOUCH*

UniPLC_S.tpc Serial (V-CP used) MJ1 (Serial)

UniPLC_E.tpc Ethernet EtherNet (UDP)

UniPLC_U.tpc USB USB-B (Device)

* To check the indication at MONITOUCH, press the 
[Simulator] switch in the Main Menu drop-down window.
For more information, see page 6-6.

or
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2. The [Transfer] dialog is displayed.
Check [ Use Simulator].

3. Select [Screen Data] for [Transfer Data] and click the [PC ->] button.
The Simulator program is transferred together with the screen data.

Setting at MONITOUCH

When using the Simulator, be sure to make settings at MONITOUCH for using [Simulation] rather than 
[Real machine] (= each device).  The procedure for this is as follows.

1. After data transfer, press the [Main Menu] switch on the Main Menu screen at MONITOUCH, then 
press the [Simulator] switch.

For the other setting items ([Communication Setting], etc.), see “5.4 Transfer Procedure (Using a 
Communication Cable)” (page 5-10).

If you want to send the Simulator program by itself, select [Simulator Program] for [Transfer Data] and 
click the [PC->] button.
A dialog in which you can specify a file is displayed: select the relevant file and execute transfer.

To display the Main Menu screen:
Press the [SYSTEM] switch.  When the menu is displayed, press the [F1] switch.  Then the Main Menu screen is 
displayed.

If the screen is not changed by pressing the [SYSTEM] or [F1] switch, the switch may be prohibited or set to 
become active when the switch is held down for a certain time.
For details, refer to the chapter on function switches in the V8 Series Hardware Specifications manual.
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* If the [Simulator] switch doesn’t appear on the screen, it is possible that the screen data has been 
transferred without the [ Use Simulator] check box being checked, or that the transfer has not 
been completed correctly.
Check and transfer the screen data again.

2. The Simulator Setting screen is displayed.
Check if the setting under [Connection] agrees with the communication method used in the 
connection between the computer and MONITOUCH.

Indication Meaning

MJ1 (Serial) MJ1 at MONITOUCH is connected to the computer 
with V-CP to use the Simulator.

EtherNet (UDP) The LAN port at MONITOUCH is connected to the 
computer with a LAN cable to use the Simulator.

USB-B (Device) The USB-B port at MONITOUCH is connected to the 
computer with a USB cable to use the Simulator.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM



6.3   Preliminaries

6-8

3. If the setting under [Connection] is [EtherNet (UDP)], settings should also be made for [IP 
Address] and [Port No.].
If the setting under [Connection] is [MJ1 (Serial)] or [USB-B (Device)], proceed to step 4.

4. Next, under [Simulation Driver Setting], set the devices whose communications the Simulator is to 
simulate.
The names of the devices allocated to each “way” are displayed, and to the right of each of them 
there are a [Simulation] switch and a [Real machine] switch.  Press the [Simulation] switches of 
those devices that are to be simulated by the Simulator.

IP Address Set the IP address of the computer that is the connection 
destination here.
Press the [EDIT] switch on the right to display a numeric keypad, 
and use this to enter the address.
The default setting (at the time of purchase) is “192.168.1.201”.

Port No. Set the port No. for the Simulator here.
Press the [EDIT] switch on the right to display a numeric keypad, 
and use this to enter the address.  Set the same number as the 
one set for [Port No.] in the Simulator window ([File] → 
[Communication Setting]).  The default is “8020”.
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For example, if the Simulator is to be used for both 
PLC1 and PLC2, press the [Simulation] switches at 
both these device names.

Where the Simulator is not to be used, click the [Real machine] switch.
There is no need to resend the screen data.
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5. Press the [Setting Finished] switch.  The Main Menu screen is displayed again.
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To check the version of the Simulator program:
Press the [Extension Program Info.] switch in the Main Menu drop-down window.
The Extension Program Info. screen is displayed.
On this screen you can check the version of the Simulator program and the type of the program (SERIAL / 
ETHERNET / USB).

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM



6.4   Starting and Ending

6-10

6.4 Starting and Ending
Starting

1. Click [View] → [View] → [Simulate] or click the [Simulate] icon on the toolbar.

2. The Simulator starts up.
Communication with MONITOUCH starts at this time.
Addresses related to the screen data currently opened on the editor are automatically displayed on 
the [Simulator] window.

If the Main Menu screen is displayed on the V8 series, switch it to the RUN screen by pressing the 
[SYSTEM] switch and then the [F1] switch or pressing the [Main Menu] switch and then the  [RUN] 
switch. 
The Simulator starts communication with MONITOUCH.

or
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Ending

1. Either click [Exit] in the [File] menu in the [Simulator] window, or click the [Close] button, or click 
[View] → [View] → [Simulate] on the editor to cancel the depressed status of the icon.

2. The [Simulator] window is closed.
At the same time, communications with MONITOUCH are canceled, and “SIM Communication 
Error Simulator Not Connected” is displayed at MONITOUCH.

[Close] button

or

or
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6.5 Start and Stop Communication
Starting Communication

Communication using the Simulator is started when the [Simulator] window is opened.

The communication status is shown on the [Communication] icon or on the status display at the bottom 
of the window.

Stopping Communication

Click the [Communication] icon and make it raised (communication stopped).

“SIM Communication Error Simulator Not Connected” is displayed at the top left of the MONITOUCH 
screen.

Status display

Depressed: 
Communicating
Raised: 
Interrupted

Click.
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Communication Setting

Make the required settings for communication between the computer and the V8 series.
If the settings are faulty, the V8 series and computer will not communicate correctly.
In such an event, be sure to check the settings.

* Before checking the communication setting, stop the communication between devices.

Serial Communication
1. Click [File] in the [Simulator] window.

After checking that both [Comm. through USB] and [Comm. through Ethernet] are unchecked, 
click [Communication Setting].

2. The [Communication Setting] dialog is displayed.

Communication 
Port

Only [Serial Port] can be selected.

Communication 
Port

Set the RS-232C COM port number for the computer.

Baud Rate Set the baud rate for communication between the computer and V8 series.
(This has no relation to the actual communication baud rate between the V8 
series and the PLC.
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Ethernet
1. Click [File] in the [Simulator] window.

Check that [Comm. through Ethernet] is checked, then click [Communication Setting].

2. The [Port No.] dialog is displayed.

USB

Click [File] in the [Simulator] window.
Check that [Comm. through USB] is checked.  This completes the setting.

Port No. The default setting is “8020”.
Set this port number at MONITOUCH as well.
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6.6 Configuration of Simulator
Menu bar

Status display

Icon menu

Menu bar For more information, see page 6-16.

Icon menu For more information, see page 6-19.

Individual sheets System Displays a list of addresses used for system settings of the 
screen data file.

Scrn xxxx Displays a list of addresses used on each screen.

Buffer Displayed if memory has been set in buffering area setting.
The addresses used in each buffer are displayed.

Mlib xxxx Displayed when a multi-overlap or call overlap is displayed.
Addresses used on each overlap library are listed.

Untitled Displays addresses newly registered.
For more information on registering a new address, see page 
6-23.

Status display Displays the current Simulator status (Communicating or 
Stopped).
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Menu Bar

File New Creates a new [Untitled] sheet.

Open Opens existing screen data files 
(“*.V8” etc.) and memory table files 
(“*.sim” etc).

Close Closes the open sheet.

Save Saves the open sheet.

Save As Saves the open sheet under a 
different name.

Open Reference File Opens the Simulator’s reference 
screen data file (“*.V8” etc.).

Communication Setting Set for serial or Ethernet 
communications.
For more information, see page 6-13.

Comm. through USB Automatically checked when data is 
to be communicated through USB.

Comm. through 
Ethernet

Automatically checked when data is 
to be communicated through 
Ethernet.

Memory Setting Sets the memory range to be used by 
the Simulator.

Update Data When the reference source screen 
data file has changed, clicking here 
updates the screen with the most 
recent data.

Exit Terminates the Simulator.
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Edit Add Item This is a setting that is effective on 
[Untitled] sheets.
It adds a new address.

Delete Item This is a setting that is effective on 
[Untitled] sheets.
It deletes an address.

Delete Items (All) This is a setting that is effective on 
[Untitled] sheets.
It deletes all addresses.

Undo Cancels actions performed.

Redo Reverts to the state prior to undo.

Cut This is a setting that is effective on 
[Untitled] sheets.
It cuts an address.

Copy Copies selected address.

Paste This is a setting that is effective on 
[Untitled] sheets.
It pastes copied or cut address.

Select All Selects all the addresses on the 
sheet.

Change Display 
Address

This is a setting that is effective on 
[Untitled] sheets.
It changes the selected address to a 
different address.

Change Setting Value Changes the value of the selected 
address.

Display Type Setting Changes the display type of the 
selected address.

Item Setting This is a setting that is effective on 
[Untitled] sheets.
It is used to set the item, etc. for the 
selected address.

Comment Setting This is a setting that is effective on 
[Untitled] sheets.
It is used to set a comment for the 
selected address.

Sort Memory Used to set the memory display 
method.

Communication Start Starts communication.

End Ends communication.

Comm. with V8 Automatically checked when 
communicating with a V8 series unit.

Comm. with V6/V7 Automatically checked when 
communicating with a V7 or V6 series 
unit.

Comm. with Tellus Automatically checked when 
communicating with Tellus.
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View Standard Toolbar The toolbar is displayed when this 
option is checked.

Status Bar The status bar is displayed when this 
option is checked.

Preview This is a setting that is effective on 
[Scrn xxxx] sheets.
It displays a previous screen.

Next This is a setting that is effective on 
[Scrn xxxx] sheets.
It moves to the next screen.

View Selects the memory to be viewed.

Display Memory Setting Used to set which PLC addresses of 
PLC1 to PLC8 are to be displayed.

Type Display Displays [Type] / [Data Length] / 
[ASCII].

Item Display Displays an item.

Comment Display Displays a comment.

Change Display Font Used to set the font size, etc, to be 
displayed on the sheet.

Window Cascade Displays sheets cascaded on the 
screen.

Tile Vertically Displays sheets arranged vertically 
on the screen.

Tile Horizontally Displays sheets arranged horizontally 
on the screen.

Help About Simulator Displays the version information for 
the Simulator.
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Icon Menu

1. 2. 3. 4. 5. 6. 7.

12. 13. 14. 15. 16. 17. 18. 19. 20. 21. 22.

8. 9. 10. 11.

1. New Opens a new sheet [Untitled].  With this sheet, you can register 
and check addresses that do not exist on the [System] or
[Scrn xxxx] sheet automatically created.  (Refer to page 6-23.)

2. Open Opens an already stored sheet.

3. Save Saves an [Untitled] sheet under a new name.

4. Cut This is a setting that is effective on [Untitled] sheets.
Cuts selected address.

5. Copy Copies selected address.

6. Paste This is a setting that is effective on [Untitled] sheets.
Pastes copied or cut address.

7. Undo Cancels actions performed.

8. Redo Reverts to the state prior to undo.

9. Previous Screen This is a setting that is effective on [Screen] sheets.
Displays the previous screen.

10. Next Screen This is a setting that is effective on [Screen] sheets.
Moves to the next screen.

11. Active Screen Displays the selected screen numbers.

12. Display All Displays all word items and bit items.

13. Word Displays word item.

14. Bit Displays bit item.

15. Format Display Displays [Type] / [Data Length] / [ASCII].

16. Item Display Displays an item.

17. Comment Display Displays a comment.

18. Mix Sort (numerical)

Sorts the memory.

19. Mix Sort (reverse)

20. Separate Sort
     (numerical)

21. Separate Sort
     (reverse)

22. Communication Starts or stops communication.
For more information, see page 6-12.
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Configuration within a Sheet

This example includes the format display, item display, and comment display.

1. Address Shows addresses.

2. Value Shows setting values currently entered.

3. Type Shows display formats currently set.

4. Data Length Shows data length currently set.

5. ASCII This item is valid only when [Display] is selected for [ASCII].
Shows current setting values in ASCII code format.

6. Item Shows item names and setting items for addresses.

7. Comment This setting is valid for the display registered on an [Untitled] sheet.
Shows comments registered on the [Untitled] sheet.

1. 2. 3. 4. 5. 6. 7.
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How to Change the Value (Word Address)
1. Double-click the [Value] field, or right-click the mouse and click [Change Setting Value].

2. The [Write Memory] dialog opens.
Set the desired value and click [OK].

or

Right-click.

Double-click.
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3. The value input on the sheet is displayed.  Values input at MONITOUCH are recognized too.

Memory counter
Checking [ Use memory counter.] makes it possible to increment or decrement values within the 
specified range.

When this box is checked, the “ “ mark is displayed on the left of the address displayed on the 
window.
Clicking the mark executes increment or decrement.
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[Untitled] Sheet
Adding a new address
To check the address that is not shown on the [System] or [Screen] sheet, it is necessary to create a 
new [Untitled] sheet and to add or to insert the address on the sheet.
The procedure for adding a new address is described below.

1. Create a new sheet.
Click [File] → [New] or click the [New] icon on the toolbar.

2. A new [Untitled] sheet is displayed.

or
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3. Right-click the mouse and click [Add Item].
The [Add Memory] dialog opens.

4. For the bit access device, check [ Bit Device].
Make the desired settings and click [OK].
The set address is displayed on the sheet.
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Display Memory

• With a V8 series unit, the Simulator function can be used for communication in a maximum of eight 
channels (8 ways).
Set whether the Simulator is to be used or not for each device.
Where addresses of devices that don’t use the Simulator have been displayed in the Simulator 
window, these addresses are displayed in red as shown below, while changes to values that have 
been made in the Simulator are not reflected.

• When displaying memory contents, you can select which addresses of PLC1 to PLC8 are to be 
displayed.
Click [View] → [Display Memory Setting].
The [Display Memory Setting] dialog is displayed.

Check the PLC(s) whose information is to be displayed and click [OK].  Only the addresses of the 
selected devices are displayed in the Simulator window.
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6.7 Test Example
As an example, the procedure to perform a test using the screen shown below is described.

Testing Bit Access Device

V8 Series → Simulator

Use the Simulator to check the output signal.  As an example, “M101” is set as an output memory on 
the [AUTO] switch on the extreme left side.

1. Press the [AUTO] switch on the extreme left of the MONITOUCH screen.
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SYSTEM
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2. “M0101” displayed on the Simulator is turned ON.  The icon on the left will change from [OFF] to 
[ON].

Simulator → V8 Series

Use the Simulator to turn the lamp on.  As an example, “M104” is set for lamp “4” on the extreme right 
side.

1. On the Simulator, click the [OFF] icon for “M104” (lamp memory).
The icon will be changed from [OFF] to [ON].

2. Lamp “4” will light up on MONITOUCH.

When pressing the space key with the memory selected by cursor, the bit access device can be 
set/reset.
To reverse multiple bits simultaneously, see page 6-29.
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Testing Word Access Device

This section describes the procedure to change the numerical value of the data display.  For example, 
the value “D100” will be changed.

1. Double-click the field “D100” on the Simulator.

2. The [Write Memory] dialog is displayed.

Double-click.
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3. Key in a value as desired.  (If necessary, change the format of the value that you enter.)
As an example, “123” is entered in decimal notation.

4. Click [OK] to close the dialog.

5. “123” is displayed on MONITOUCH.

Setting/resetting multiple bits simultaneously
1. Select the bit access device that will be set/reset (multiple selections possible).

You can sequentially select multiple bits by holding down the [SHIFT] key and clicking the mouse.
You can randomly select bits by holding down the [CTRL] key and clicking the mouse.

2. Pressing the space key sets the bits.
3. Pressing the space key again resets the bits.

Entering numerical values for multiple pieces of memory simultaneously
1. Select the memory for which you will set numerical values (multiple selections possible).

You can sequentially select multiple bits by holding down the [SHIFT] key and clicking the mouse.
You can randomly select bits by holding down the [CTRL] key and clicking the mouse.

2. Right-click on any of the lines that are selected, and then click [Change Setting Value].
3. Set the desired number and click [OK].  The numbers of all the selected lines will be changed 

simultaneously.
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6.8 Error List
During communication between the Simulator (= computer) and V8 series unit, the following errors 
may occur at the V8 series unit.  The details of the errors are as described below.

Message Contents Measures

SIM Communication 
Error
Simulator Not 
Connected

When a communication request 
is send to a computer 
(Simulator), there is no reply 
from the computer.

If the error is not recovered after checking the items 
shown below, re-start the Simulator.

Serial communication
• Wiring

Connect a V-CP cable to the MJ1.
• Simulator setting

Check the baud rate setting and the COM port 
setting in the [Communication Setting] dialog 
([File] → [Communication Setting]).

Ethernet communication
• Wiring

Continuity of the LAN cable
Connect a LAN cable to the LAN port.

• Simulator setting
Check that [Comm. through Ethernet] in the [File] 
menu is checked.
Check [Port No.] in the [Communication Setting] 
dialog ([File] → [Communication Setting]).
(Match the number to the one set on the V8 
series.)

• V8 series setting
At [Connection] on the Simulator Setting screen;
- Specify the same IP address as the one set on 

the computer.
- Specify the same port No. as the one set on 

the Simulator.

USB communication
• Wiring

Connect a USB cable to the USB-B port.
• Simulator setting

Check that [Comm. through USB] in the [File] 
menu is checked.

F 1

F 2

F 3

F 4

F 5

F 6

F 7

SYSTEM

A-1 A-2 A-3 A-4 A-5
B-1 B-2 B-3 B-4 B-5
C-1 C-2 C-3 C-4 C-5
D-1 D-2 D-3 D-4 D-5

Operation Screen
SIM Communication Error
Simulator Not Connected

SIM Communication Error
Simulator Not Connected
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6

Sim
ulator

SIM Communication 
Error
Simulator Not 
Connected

The Simulator has been exited.  
Or communication is 
suspended.

Check the Simulator.
• Check that [Start] in the [Communication] menu is 

checked.
• Check the address range on the [Memory Setting] 

dialog ([File] → [Memory Setting]).

SIM Communication 
Error
Ethernet Error xxx(x)

Communication error during 
Ethernet communications.

Check whether an error relating to Ethernet 
communications, such as “link down” (801), has 
occurred, and check the cable, IP address, etc.

SIM Communication 
Error 
Format

Format error
(characters in nonconforming 
formats)

A communication error arises between the V8 series 
and the computer.  Check if there are any adverse 
effects due to noise, etc.

Message Contents Measures
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